<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="community, events,veterans, Rosemount VFW, Rosemount" />
<meta property="news_keywords" content="community, events,veterans, Rosemount VFW, Rosemount" />
<meta property="author" content="RiverTown Newsroom" />
<meta property="description" content="The Rosemount VFW Post 9433 and the Rosemount Beyond the Yellow Ribbon volunteers invite veterans and a guest to breakfast 9 a.m. Saturday, Sept. 8. The free..." />
<meta property="article:modified_time" content="2018-08-28T13:51:01-05:00" />
<meta property="article:published_time" content="2018-08-28T13:51:01-05:00" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="og:url" content="http://www.farmingtonindependent.com/community/events/4491584-veterans-may-eat-breakfast-free" />
<meta property="twitter:url" content="http://www.farmingtonindependent.com/community/events/4491584-veterans-may-eat-breakfast-free" />
<meta property="twitter:image" content="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" />
<meta property="twitter:description" content="The Rosemount VFW Post 9433 and the Rosemount Beyond the Yellow Ribbon volunteers invite veterans and a guest to breakfast 9 a.m. Saturday, Sept. 8. The free meal will be served at VFW Post 9433, 2625 120TH St W. Friends of the Veterans is helping to make this possible." />
<meta property="article:tag" content="community, events,veterans, Rosemount VFW, Rosemount" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="Veterans may eat breakfast free" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Veterans may eat breakfast free" />
<meta property="og:image:height" content="200" />
<meta property="og:description" content="The Rosemount VFW Post 9433 and the Rosemount Beyond the Yellow Ribbon volunteers invite veterans and a guest to breakfast 9 a.m. Saturday, Sept. 8. The free meal will be served at VFW Post 9433, 2625 120TH St W. Friends of the Veterans is helping to make this possible." />
<meta property="og:image" content="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="http://www.farmingtonindependent.com/community/events/4491584-veterans-may-eat-breakfast-free?amp" />
<link rel="canonical" href="/community/events/4491584-veterans-may-eat-breakfast-free" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4491584" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Veterans may eat breakfast free | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pe80tl" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pe80tl" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?pe80tl" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?pe80tl" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4491584 node-type-article domain-www-farmingtonindependent-com context-community"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/community/events/4491584-veterans-may-eat-breakfast-free" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/farmingtonindependent_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4492062-nations-first-fixed-dental-clinic-va-opens'>Nation&#039;s first fixed dental clinic at VA opens</a></li><li><a href='/news/crime-and-courts/4491835-phone-scammers-preying-minnesota-nice-key-dont-answer'>Phone scammers preying on Minnesota Nice, but the key is don&#039;t answer </a></li><li><a href='/news/education/4491628-farmington-cub-scouts-help-build-learning-gardens-farmington-elementary'>Farmington Cub Scouts help build learning gardens at Farmington Elementary</a></li><li><a href='/news/weather/4491596-teeth-chattering-cold-plentiful-snow-predicted-upper-midwest-winter'>Teeth-chattering cold, plentiful snow predicted in Upper Midwest this winter</a></li><li><a href='/news/crime-and-courts/4490562-minnesota-man-charged-murder-13-day-old-son'>Minnesota man charged with murder of 13-day-old son</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/soccer/4491641-farmington-and-rosemount-soccer-teams-start-season-over-weekend'>Farmington and Rosemount soccer teams start season over the weekend</a></li><li><a href='/sports/other/4489241-olds-holiday-collector-saved-car-crusher-49-years-ago'>Olds Holiday collector saved car from the crusher 49 years ago</a></li><li><a href='/sports/gymnastics/4485145-farmingtons-lund-resigns-head-gymnastics-coach'>Farmington&#039;s Lund resigns as head gymnastics coach</a></li><li><a href='/sports/recreation/4484196-ninja-zone-empowers-confidence'>Ninja Zone empowers confidence</a></li><li><a href='/sports/baseball/4483066-images-farmington-legion-baseball-summer'>Images of Farmington Legion baseball this summer</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4352119-community-celebrates-patriotic-day'>Community celebrates Patriotic Day</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li><li><a href='/entertainment/4346907-farmington-auto-repair-shop-doubles-art-gallery'>Farmington auto repair shop doubles as art gallery</a></li><li><a href='/community/events/4345947-plenty-see-and-spray-farmington-fire-department-holds-open-house'>Plenty to see and spray: Farmington Fire Department holds open house</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/announcements/4491508-forum-communications-names-vice-president-newspaper-operations'>Forum Communications names vice president of newspaper operations</a></li><li><a href='/business/restaurants-and-bars/4490167-taphouse-may-be-coming-rosemount'>Taphouse may be coming to Rosemount</a></li><li><a href='/business/transportation/4485587-new-bus-service-rolls-out-dctc'>New bus service rolls out for DCTC</a></li><li><a href='/business/small-business/4483429-hastings-newest-storage-facility-offers-more'>Hastings&#039; newest storage facility offers more</a></li><li><a href='/business/announcements/4483465-dakota-electric-announces-another-pollinator-planting'>Dakota Electric announces another pollinator planting</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4491934-city-farmington-91118-hearing-chemical-treatment-well-water'>CITY OF FARMINGTON: 9/11/18 Hearing - Chemical Treatment of Well Water</a></li><li><a href='/community/legal-notices/4491932-city-farmington-91118-hearing-well-no-9'>CITY OF FARMINGTON: 9/11/18 Hearing - Well No. 9</a></li><li><a href='/community/legal-notices/4491933-probate-order-douglas-hart-estate-file-no-19ha-pr-18-580'>PROBATE ORDER: Douglas A. Hart Estate; File No. 19HA-PR-18-580</a></li><li><a href='/community/legal-notices/4482793-sheriff-sale-akota-mf'>SHERIFF SALE  AKOTA MF</a></li><li><a href='/community/legal-notices/4482792-kenwood-fin-722797-mf'>Kenwood Fin. 722797 MF</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4487095-donald-edward-mcnearney'>Donald Edward McNearney</a></li><li><a href='/obituaries/4482019-diane-m-brochman'>Diane M. Brochman</a></li><li><a href='/obituaries/4477974-ronald-f-haverland'>Ronald F. Haverland</a></li><li><a href='/obituaries/4477708-lester-c-henry'>Lester C. Henry</a></li><li><a href='/obituaries/4477400-jim-erickson'>Jim Erickson</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4471478-fhs-class-1993'>FHS Class of 1993</a></li><li><a href='/milestones/4456963-sophia-ecklund-panyk'>Sophia Ecklund       Panyk</a></li><li><a href='/milestones/4450687-dr-alexandra-v-fromme'>Dr. Alexandra V. Fromme</a></li><li><a href='/milestones/4443791-allie-grace'>Allie Grace </a></li><li><a href='/milestones/4430526-markwardt-lind'>Markwardt-Lind</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4491415-editorial-its-back-school-and-safety'>Editorial: It&#039;s back to school ... and safety</a></li><li><a href='/letters/4489425-mary-mayor'>Mary for Mayor</a></li><li><a href='/opinion/columns/4485582-chuck-brooks-teachers-getting-ready-change-lives'>Chuck Brooks: Teachers getting ready to change lives</a></li><li><a href='/opinion/editorials/4485527-editorial-democracy-will-rise-or-fall-free-press'>Editorial: Democracy will rise or fall with a free press</a></li><li><a href='/opinion/editorials/4484203-editorial-time-vote-primary'>Editorial: Time to vote in the primary</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="community "> <meta itemprop='dateline' content="Hastings,Minnesota 55033"> <meta itemprop='articleBody' content="&lt;p&gt;The Rosemount VFW Post 9433 and the Rosemount Beyond the Yellow Ribbon volunteers invite veterans and a guest to breakfast 9 a.m. Saturday, Sept. 8.&lt;/p&gt;&lt;p&gt;The free meal will be served at VFW Post 9433, 2625 120TH St W.&lt;/p&gt;&lt;p&gt;Friends of the Veterans is helping to make this possible.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Veterans may eat breakfast free"> <meta itemprop='author' content="RiverTown Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-08-28T13:51:01"> <meta itemprop='dateModified' content="2018-08-28T13:51:01"> <link itemprop='mainEntityOfPage' content="node/4491584"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="RiverTown Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Veterans may eat breakfast free "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Hastings"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 277 / 217 Ramsey Street"> <meta itemprop='postalCode' content="55033"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Veterans may eat breakfast free</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rivertown-newsroom'>RiverTown Newsroom</a></span>
  <span class='node-byline-time'> on Aug 28, 2018  at 1:51 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>The Rosemount VFW Post 9433 and the Rosemount Beyond the Yellow Ribbon volunteers invite veterans and a guest to breakfast 9 a.m. Saturday, Sept. 8.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The free meal will be served at VFW Post 9433, 2625 120TH St W.</p><p>Friends of the Veterans is helping to make this possible.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4489951"><img src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1_4Cdv6yuDTovDh-IxBqWNMcnhE__7qpq.jpg?itok=CRXber7A" alt="U.S. Rep. Jason Lewis (right), R-Minnesota, and Rep. John Shimkus (center), R-Illinois, listen Aug. 23, 2018, to Scott Sharp with Xcel Energy near the spent nuclear fuel storage casks at the Prairie Island nuclear plant near Red Wing, Minn. Michael Brun / RiverTown Multimedia" title="U.S. Rep. Jason Lewis (right), R-Minnesota, and Rep. John Shimkus (center), R-Illinois, listen Aug. 23, 2018, to Scott Sharp with Xcel Energy near the spent nuclear fuel storage casks at the Prairie Island nuclear plant near Red Wing, Minn. Michael Brun / RiverTown Multimedia" />Cautious optimism surrounds nuclear waste storage progress</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4489511"><img src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0205/nd-brief.jpg?itok=VlizdvbK" alt="" />Minnesota minimum wage to rise on Jan. 1</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4484196"><img src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1AQIMpYf7N1YMACg8qi16bIOtn-uLsrQT.jpg?itok=TY4x0y6M" alt="Farmington Community Education’s Ninja Zone coach Camryn Isaac (left) thrives when teaching Ninja courses that exercise children’s bodies and minds. Josh Heeren, 8, loves kicking, jumping and working on his flips while learning character education from weekly lines in the Ninja creed. Photo by Kara Hildreth" title="Farmington Community Education’s Ninja Zone coach Camryn Isaac (left) thrives when teaching Ninja courses that exercise children’s bodies and minds. Josh Heeren, 8, loves kicking, jumping and working on his flips while learning character education from weekly lines in the Ninja creed. Photo by Kara Hildreth" />Ninja Zone empowers confidence</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4489951"><img src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1_4Cdv6yuDTovDh-IxBqWNMcnhE__7qpq.jpg?itok=CRXber7A" alt="U.S. Rep. Jason Lewis (right), R-Minnesota, and Rep. John Shimkus (center), R-Illinois, listen Aug. 23, 2018, to Scott Sharp with Xcel Energy near the spent nuclear fuel storage casks at the Prairie Island nuclear plant near Red Wing, Minn. Michael Brun / RiverTown Multimedia" title="U.S. Rep. Jason Lewis (right), R-Minnesota, and Rep. John Shimkus (center), R-Illinois, listen Aug. 23, 2018, to Scott Sharp with Xcel Energy near the spent nuclear fuel storage casks at the Prairie Island nuclear plant near Red Wing, Minn. Michael Brun / RiverTown Multimedia" />Cautious optimism surrounds nuclear waste storage progress</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4489511"><img src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0205/nd-brief.jpg?itok=VlizdvbK" alt="" />Minnesota minimum wage to rise on Jan. 1</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4484196"><img src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1AQIMpYf7N1YMACg8qi16bIOtn-uLsrQT.jpg?itok=TY4x0y6M" alt="Farmington Community Education’s Ninja Zone coach Camryn Isaac (left) thrives when teaching Ninja courses that exercise children’s bodies and minds. Josh Heeren, 8, loves kicking, jumping and working on his flips while learning character education from weekly lines in the Ninja creed. Photo by Kara Hildreth" title="Farmington Community Education’s Ninja Zone coach Camryn Isaac (left) thrives when teaching Ninja courses that exercise children’s bodies and minds. Josh Heeren, 8, loves kicking, jumping and working on his flips while learning character education from weekly lines in the Ninja creed. Photo by Kara Hildreth" />Ninja Zone empowers confidence</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/15115'>community</a><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/243543'>events</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/1303'>veterans</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/311368'>Rosemount VFW</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/2597'>Rosemount</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',3);
  ga('send', 'event', 'article', 'paragraphs', '3');
  ga('send', 'event', 'article', 'length', 'characters',289);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',81278);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',3);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '3');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',289);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',81278);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="43d9e0a3-0eb4-4edf-98c7-dc9da141f353">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4492124-sheriffs-office-lip-sync-video-ranked-national-competition">Sheriff's office lip sync video ranked in national competition<span class='latest-date'>1 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4492062-nations-first-fixed-dental-clinic-va-opens">Nation's first fixed dental clinic at VA opens<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4491835-phone-scammers-preying-minnesota-nice-key-dont-answer">Phone scammers preying on Minnesota Nice, but the key is don't answer <span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/soccer/4491641-farmington-and-rosemount-soccer-teams-start-season-over-weekend">Farmington and Rosemount soccer teams start season over the weekend<span class='latest-date'>21 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4491628-farmington-cub-scouts-help-build-learning-gardens-farmington-elementary">Farmington Cub Scouts help build learning gardens at Farmington Elementary<span class='latest-date'>21 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/weather/4491596-teeth-chattering-cold-plentiful-snow-predicted-upper-midwest-winter">Teeth-chattering cold, plentiful snow predicted in Upper Midwest this winter<span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/community/events/4491584-veterans-may-eat-breakfast-free">Veterans may eat breakfast free<span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/business/announcements/4491508-forum-communications-names-vice-president-newspaper-operations">Forum Communications names vice president of newspaper operations<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "43d9e0a3-0eb4-4edf-98c7-dc9da141f353");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/IndependentTownPages/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+farmingtonindependent.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 277 / 217 Ramsey Street</div>
      <span class="locality">Hastings</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55033</span>
    </div>

    Call us at <div class="tel">651-437-3217</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pe80tl"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pe80tl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=community, events,veterans, Rosemount VFW, Rosemount',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?pe80tl"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pe80tl"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pe80tl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pe80tl"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
