<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Don Davis" />
<meta property="news_keywords" content="News,minnesota, government. legislature, buffers, Steve Green, Paul Torkelson, Scott Gillespie, steve colvin, John Jaschke, Harlan Madsen, peter mead, stan overgaard, gary haugen, Allen Wold, Tim Miller, social" />
<meta property="description" content="ST. PAUL—Nearly two years into a Minnesota law requiring plant buffers between cropland and water, some farmers remain furious.They say the 2015 buffer law..." />
<meta property="keywords" content="News,minnesota, government. legislature, buffers, Steve Green, Paul Torkelson, Scott Gillespie, steve colvin, John Jaschke, Harlan Madsen, peter mead, stan overgaard, gary haugen, Allen Wold, Tim Miller, social" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="article:tag" content="News,minnesota, government. legislature, buffers, Steve Green, Paul Torkelson, Scott Gillespie, steve colvin, John Jaschke, Harlan Madsen, peter mead, stan overgaard, gary haugen, Allen Wold, Tim Miller, social" />
<meta property="article:published_time" content="2017-01-20T14:01:00-06:00" />
<meta property="image:alt" content="Allen Wold of Wheaton, Minn., testifies Thursday, Jan. 19, 2017, in front of two Minnesota House committees looking into a state law requiring a plant buffer strip between cropland and water. (Forum News Service photo by Don Davis)" />
<meta property="article:modified_time" content="2017-01-20T14:01:00-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="In MN, buffer debate for farmers ranges from U.S. Constitution..." />
<meta property="twitter:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_430/public/0BxgaMIwz3eorZmVRVVhieUV4WWc.jpg?itok=vxCDGm2r" />
<meta property="twitter:url" content="http://www.farmingtonindependent.com/news/4202692-mn-buffer-debate-farmers-ranges-us-constitution-timing" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="image:title" content="Allen Wold of Wheaton, Minn., testifies Thursday, Jan. 19, 2017, in front of two Minnesota House committees looking into a state law requiring a plant buffer strip between cropland and water. (Forum News Service photo by Don Davis)" />
<meta property="twitter:description" content="ST. PAUL—Nearly two years into a Minnesota law requiring plant buffers between cropland and water, some farmers remain furious.They say the 2015 buffer law violates the U.S. Constitution provision saying no &amp;quot;private property (can) be taken for public use without just compensation,&amp;quot; that buffers..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="ST. PAUL—Nearly two years into a Minnesota law requiring plant buffers between cropland and water, some farmers remain furious.They say the 2015 buffer law violates the U.S. Constitution provision saying no &amp;quot;private property (can) be taken for public use without just compensation,&amp;quot; that buffers..." />
<meta property="og:url" content="http://www.farmingtonindependent.com/news/4202692-mn-buffer-debate-farmers-ranges-us-constitution-timing" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/0BxgaMIwz3eorZmVRVVhieUV4WWc.jpg?itok=Z5MdSJjL" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="In MN, buffer debate for farmers ranges from U.S. Constitution..." />
<link rel="shortcut icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.farmingtonindependent.com/news/4202692-mn-buffer-debate-farmers-ranges-us-constitution-timing?amp" />
<link rel="shortlink" href="/node/4202692" />
<link rel="canonical" href="/news/4202692-mn-buffer-debate-farmers-ranges-us-constitution-timing" />
    <title>In MN, buffer debate for farmers ranges from U.S. Constitution to timing | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?ok3nen" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.64024; var site_longitude = -93.1435497;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_akrUP3HRnWgQKtoLewbSZebRWs9PjfiXD29idHz2lmg.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ok3nen"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ok3nen"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4202692 node-type-article domain-www-farmingtonindependent-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4202692-mn-buffer-debate-farmers-ranges-us-constitution-timing" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/region/4202744-minnesota-may-gain-mild-days-spring-fall'>Minnesota may gain &quot;mild&quot; days in spring, fall</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li><li><a href='/news/4202979-minnesota-state-requests-funding-maintain-workforce-engine'>Minnesota State requests funding to maintain &#039;workforce engine&#039;</a></li><li><a href='/news/4202958-anti-trump-protests-turn-violent-inauguration'>Anti-Trump protests turn violent at inauguration</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4202128-girls-basketball-tigers-split-ssc-contests'>Girls basketball: Tigers split SSC contests</a></li><li><a href='/sports/4202127-wrestling-anderson-peterson-go-5-1-bemidji'>Wrestling: Anderson, Peterson go 5-1 at Bemidji</a></li><li><a href='/sports/4200686-gymnastics-tigers-triumph-home-invite'>Gymnastics: Tigers triumph at home invite</a></li><li><a href='/sports/4200681-tigers-douse-blaze-65-61'>Tigers douse Blaze, 65-61</a></li><li><a href='/sports/4200677-farmington-cheer-teams-win-their-divisions'>Farmington cheer teams win their divisions</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4185902-how-decorate-after-holiday-season'>How to decorate after the holiday season</a></li><li><a href='/life/food/4165800-try-these-4-innovative-thanksgiving-leftover-recipes'>Try these 4 innovative Thanksgiving leftover recipes</a></li><li><a href='/life/4165776-take-hike-free-admission-friday-all-minnesota-state-parks'>Take a hike: Free admission Friday to all Minnesota State Parks</a></li><li><a href='/life/4130777-paranormal-studios-be-found-annual-haunted-house'>&quot;Paranormal Studios&quot; to be found at annual haunted house</a></li><li><a href='/life/4096300-plenty-prince-spiration'>Plenty of Prince-spiration</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4200147-public-hearing'>PUBLIC HEARING</a></li><li><a href='/legals/4200146-mortgage-electronic-registration-systems-inc-vs-vasquez'>Mortgage Electronic Registration Systems, Inc.  vs  Vasquez</a></li><li><a href='/legals/4196115-mortgage-electronic-registration-systems-inc-vs-mueller'>Mortgage Electronic Registration Systems, Inc.  vs  Mueller</a></li><li><a href='/legals/4196111-north-star-bank-vs-johnson'>North Star Bank  vs  Johnson</a></li><li><a href='/legals/4196103-mortgage-electronic-registration-systems-inc-vs-moryn'>Mortgage Electronic Registration Systems, Inc.  vs  Moryn</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4189137-jan-e-altenburg-57'>Jan E. Altenburg, 57</a></li><li><a href='/obituaries/4183336-boots-turek-67'>Boots Turek, 67</a></li><li><a href='/obituaries/4187439-earl-bester-92'>Earl Bester, 92</a></li><li><a href='/obituaries/4182980-boots-turek-67'>Boots Turek, 67</a></li><li><a href='/obituaries/4180938-robert-l-geronime-90'>Robert L. Geronime, 90</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4201502-pat-rupp-fhs-has-real-home-field-advantage'>Pat Rupp: FHS has a real home field advantage</a></li><li><a href='/letters/4201511-letter-lewis-fulfilling-campaign-promises'>Letter: Lewis is fulfilling campaign promises</a></li><li><a href='/opinion/columns/4200647-joe-atkins-dakota-countys-2017-taxes-and-budget-numbers'>Joe Atkins: Dakota County&#039;s 2017 taxes and budget by the numbers</a></li><li><a href='/opinion/4197698-pat-rupp-good-education-its-practical-matter'>Pat Rupp: A good education? It&#039;s a practical matter</a></li><li><a href='/opinion/columns/4197697-deanna-weniger-facebook-stop-trying-so-hard'>Deanna Weniger: Facebook, stop trying so hard</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/region/4202744-minnesota-may-gain-mild-days-spring-fall'>Minnesota may gain &quot;mild&quot; days in spring, fall</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li><li><a href='/news/4202979-minnesota-state-requests-funding-maintain-workforce-engine'>Minnesota State requests funding to maintain &#039;workforce engine&#039;</a></li><li><a href='/opinion/columns/4201502-pat-rupp-fhs-has-real-home-field-advantage'>Pat Rupp: FHS has a real home field advantage</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/region/4202744-minnesota-may-gain-mild-days-spring-fall'>Minnesota may gain &quot;mild&quot; days in spring, fall</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li><li><a href='/news/4202979-minnesota-state-requests-funding-maintain-workforce-engine'>Minnesota State requests funding to maintain &#039;workforce engine&#039;</a></li><li><a href='/opinion/columns/4201502-pat-rupp-fhs-has-real-home-field-advantage'>Pat Rupp: FHS has a real home field advantage</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/region/4202744-minnesota-may-gain-mild-days-spring-fall'>Minnesota may gain &quot;mild&quot; days in spring, fall</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li><li><a href='/news/4202979-minnesota-state-requests-funding-maintain-workforce-engine'>Minnesota State requests funding to maintain &#039;workforce engine&#039;</a></li><li><a href='/opinion/columns/4201502-pat-rupp-fhs-has-real-home-field-advantage'>Pat Rupp: FHS has a real home field advantage</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Farmington,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p&gt;ST. PAUL—Nearly two years into a Minnesota law requiring plant buffers between cropland and water, some farmers remain furious.&lt;/p&gt;&lt;p&gt;They say the 2015 buffer law violates the U.S. Constitution provision saying no &quot;private property (can) be taken for public use without just compensation,&quot; that buffers take too much land out of crops and lower its value, that discussion about options to planting 50-foot buffers is starting too late and that farmers know what is best for their own land.&lt;/p&gt;&lt;p&gt;In other words, arguments made against the law two years ago remain alive.&lt;/p&gt;&lt;p&gt;State Rep. Steve Green, R-Fosston, has authored a bill to repeal the buffer law. Some other Republicans agree. Sen. Torrey Westrom, R-Elbow Lake, said he expects major changes to the law, one that Democratic Gov. Mark Dayton pushed hard.&lt;/p&gt;&lt;p&gt;However, the House author of the 2015 bill, who negotiated the Dayton plan to be less demanding on farmers, said some clarifications are needed, but existing law is flexible enough to work for farmers while improving water.&lt;/p&gt;&lt;p&gt;Some counties are far along in adding buffers, Rep. Paul Torkelson, R-Hanska, said, but some are behind and may not hit buffer deadlines later this year and next year.&lt;/p&gt;&lt;p&gt;&quot;I think we are in good enough shape that we can keep this moving forward and accommodate the needs of some of these counties,&quot; he said.&lt;/p&gt;&lt;p&gt;State House environment and agriculture committees met for four hours Thursday, Jan. 19, to listen to an update about how the 2015 law is working. They heard extremes.&lt;/p&gt;&lt;p&gt;Steve Colvin of the Department of Natural Resources said maps showing where buffers are needed are nearly complete, with local and state workers making good progress in settling disputes with landowners.&lt;/p&gt;&lt;p&gt;On the other hand, farmers like Scott Gillespie of western Minnesota's Johnson see problems, lots of problems.&lt;/p&gt;&lt;p&gt;&quot;This is a one-size-fits-all (law) that does not fit all,&quot; he said.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Farmer Gary Haugen of Clinton, also in western Minnesota, complained that even though the law allows other practices than buffers, &quot;we just keep talking buffer, buffer, buffer.&quot;&lt;/p&gt;&lt;p&gt;Farmers said state officials involved in the buffer law are just now working up alternatives to buffers, such as berms along streams and low tillage practices. However, Haugen said, &quot;I don't think we are going to get it done by this fall.&quot;&lt;/p&gt;&lt;p&gt;The first deadline for landowners to comply with the law is Nov. 1. The second deadline, when all buffer requirements must be completed, is a year later.&lt;/p&gt;&lt;p&gt;Torkelson said that instead of extending the deadlines, he would like to state to say landowners meet the deadlines if they are making progress.&lt;/p&gt;&lt;p&gt;Dayton wanted the buffer law to help clean the state's water, especially in southern and western Minnesota where farming is concentrated. He pushed the concept after receiving reports that much of the water in the area is unsafe to drink and fish are dangerous to eat.&lt;/p&gt;&lt;p&gt;Buffers or alternatives are designed to filter pollutants, including farm chemicals, and to keep sediment from running into water.&lt;/p&gt;&lt;p&gt;But Allen Wold of Wheaton, near where Haugen and Gillespie farm, had several complaints, including saying the Minnesota Board of Water and Soil Resources is &quot;writing its own law.&quot;&lt;/p&gt;&lt;p&gt;He also said that haying equipment is too big to be used on some of the buffers, so buffers &quot;render the land economically useless.&quot;&lt;/p&gt;&lt;p&gt;Wold claimed the buffer law violates the U.S. Constitution, which forbids government from taking land from Americans without properly paying them.&lt;/p&gt;&lt;p&gt;Dayton administration officials, however, say that landowners who are required to install buffers still control the land.&lt;/p&gt;&lt;p&gt;Environmentalists told the two House committees Thursday that they want the buffer law improved, but begged that it remain on the books.&lt;/p&gt;&lt;p&gt;Colvin said he is confident landowners will be able to see maps of where buffers are needed in time to meet deadlines later this year and next year. But Rep. Tim Miller, R-Prinsburg, said farmers must do &quot;an incredible amount of work&quot; before then.&lt;/p&gt;&lt;p&gt;&quot;It will be good to go this winter,&quot; Colvin assured Miller.&lt;/p&gt;&lt;p&gt;Executive Director John Jaschke said most work so far has been mapping on computers, but people still need to confirm in person where buffers are needed.&lt;/p&gt;&lt;p&gt;Jaschke said several programs are available, or proposed, to compensate landowners for land removed from fields and put into buffers. A tax credit Dayton proposed will be considered by lawmakers this year, and a new federal-state program announced this week will pay for 30,000 acres to be put into buffers.&lt;/p&gt;&lt;p&gt;Jaschke said the buffer program is important. &quot;In some cases, it is the last chance to treat the water.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="In MN, buffer debate for farmers ranges from U.S. Constitution to timing"> <meta itemprop='author' content="Don Davis"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-20T14:00:00"> <meta itemprop='dateModified' content="2017-01-20T14:01:00"> <link itemprop='mainEntityOfPage' content="node/4202692"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/0BxgaMIwz3eorZmVRVVhieUV4WWc.jpg?itok=Z5MdSJjL"> <meta itemprop="width" content="6000"> <meta itemprop="height" content="4000"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Don Davis"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Farmington Independent"</span> <meta itemprop="name" content="Don Davis"> <meta itemprop="homeLocation" content="Farmington"> <meta itemprop='url' content="http://www.farmingtonindependent.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="In MN, buffer debate for farmers ranges from U.S. Constitution to timing "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Farmington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>In MN, buffer debate for farmers ranges from U.S. Constitution to timing</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/don-davis-0'>Don Davis</a></span>
  <span class='node-byline-time'> on Jan 20, 2017  at 2:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eorZmVRVVhieUV4WWc.jpg?itok=zJtDOX_S' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eorZmVRVVhieUV4WWc.jpg?itok=NVtZg2DD'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Allen Wold of Wheaton, Minn., testifies Thursday, Jan. 19, 2017, in front of two Minnesota House committees looking into a state law requiring a plant buffer strip between cropland and water. (Forum News Service photo by Don Davis)</span><span class='slide-number'>1 / 4</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eorclc4UFR3S3FlTUU.jpg?itok=-RO2X6ob' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eorclc4UFR3S3FlTUU.jpg?itok=XZL-UWL4'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Peter Mead of the Becker County, Minn., Soil and Water Conservation District talks to two Minnesota House committees Thursday, Jan. 19, 2017, about state law requiring plant buffers between crops and water. (Forum News Service photo by Don Davis)</span><span class='slide-number'>2 / 4</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eorSEF4VlFzMDgzdFk.jpg?itok=cslbhZqT' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eorSEF4VlFzMDgzdFk.jpg?itok=T3kIt7v0'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Kandiyhohi County Commissioner Harlan Madsen, left, awaits his turn to testify in front of two Minnesota House committees Thursday, Jan. 19, 2017, about state law requiring plant buffers between crops and water. (Forum News Service photo by Don Davis)</span><span class='slide-number'>3 / 4</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eorZDBRWU81aXRQZDQ.jpg?itok=C9gYmuai' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eorZDBRWU81aXRQZDQ.jpg?itok=xmP0L8Pj'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Gary Haugen of Clinton, Minn., left, awaits his turn to testify to two state House committees Thursday, Jan. 19, 2017, about state law requiring plant buffers between crops and water. (Forum News Service photo by Don Davis)</span><span class='slide-number'>4 / 4</span></div></div><div class='node-body'><p>ST. PAUL—Nearly two years into a Minnesota law requiring plant buffers between cropland and water, some farmers remain furious.</p></div><div class='node-body'><p>They say the 2015 buffer law violates the U.S. Constitution provision saying no "private property (can) be taken for public use without just compensation," that buffers take too much land out of crops and lower its value, that discussion about options to planting 50-foot buffers is starting too late and that farmers know what is best for their own land.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p><img alt="" class="media-image" height="336" title="" width="318" typeof="Image" src="http://www.rivertowns.net/sites/default/files/styles/large/public/010217.FNS_.MNLegLogo2_7_0.jpg?itok=ET-Ne3Do" />In other words, arguments made against the law two years ago remain alive.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>State Rep. Steve Green, R-Fosston, has authored a bill to repeal the buffer law. Some other Republicans agree. Sen. Torrey Westrom, R-Elbow Lake, said he expects major changes to the law, one that Democratic Gov. Mark Dayton pushed hard.</p><p>However, the House author of the 2015 bill, who negotiated the Dayton plan to be less demanding on farmers, said some clarifications are needed, but existing law is flexible enough to work for farmers while improving water.</p><p>Some counties are far along in adding buffers, Rep. Paul Torkelson, R-Hanska, said, but some are behind and may not hit buffer deadlines later this year and next year.</p><p>"I think we are in good enough shape that we can keep this moving forward and accommodate the needs of some of these counties," he said.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>State House environment and agriculture committees met for four hours Thursday, Jan. 19, to listen to an update about how the 2015 law is working. They heard extremes.</p><p>Steve Colvin of the Department of Natural Resources said maps showing where buffers are needed are nearly complete, with local and state workers making good progress in settling disputes with landowners.</p><p>On the other hand, farmers like Scott Gillespie of western Minnesota's Johnson see problems, lots of problems.</p><p>"This is a one-size-fits-all (law) that does not fit all," he said.</p><p><img alt="Stan Overgaard of Dalton, Minn., right, testifies to two House committees Thursday, Jan. 19, 2017. (photo by Don Davis)" class="media-image" height="331" title="Stan Overgaard of Dalton, Minn., right, testifies to two House committees Thursday, Jan. 19, 2017. (photo by Don Davis)" width="480" typeof="Image" src="http://www.rivertowns.net/sites/default/files/styles/large/public/0BxgaMIwz3eorRmxGTTk4aE4xR0k_0.jpg?itok=w1mctzvk" /></p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Farmer Gary Haugen of Clinton, also in western Minnesota, complained that even though the law allows other practices than buffers, "we just keep talking buffer, buffer, buffer."</p><p>Farmers said state officials involved in the buffer law are just now working up alternatives to buffers, such as berms along streams and low tillage practices. However, Haugen said, "I don't think we are going to get it done by this fall."</p><p>The first deadline for landowners to comply with the law is Nov. 1. The second deadline, when all buffer requirements must be completed, is a year later.</p><p>Torkelson said that instead of extending the deadlines, he would like to state to say landowners meet the deadlines if they are making progress.</p><p>Dayton wanted the buffer law to help clean the state's water, especially in southern and western Minnesota where farming is concentrated. He pushed the concept after receiving reports that much of the water in the area is unsafe to drink and fish are dangerous to eat.</p><p>Buffers or alternatives are designed to filter pollutants, including farm chemicals, and to keep sediment from running into water.</p><p>But Allen Wold of Wheaton, near where Haugen and Gillespie farm, had several complaints, including saying the Minnesota Board of Water and Soil Resources is "writing its own law."</p><p>He also said that haying equipment is too big to be used on some of the buffers, so buffers "render the land economically useless."</p><p>Wold claimed the buffer law violates the U.S. Constitution, which forbids government from taking land from Americans without properly paying them.</p><p>Dayton administration officials, however, say that landowners who are required to install buffers still control the land.</p><p>Environmentalists told the two House committees Thursday that they want the buffer law improved, but begged that it remain on the books.</p><p>Colvin said he is confident landowners will be able to see maps of where buffers are needed in time to meet deadlines later this year and next year. But Rep. Tim Miller, R-Prinsburg, said farmers must do "an incredible amount of work" before then.</p><p>"It will be good to go this winter," Colvin assured Miller.</p><p>Executive Director John Jaschke said most work so far has been mapping on computers, but people still need to confirm in person where buffers are needed.</p><p>Jaschke said several programs are available, or proposed, to compensate landowners for land removed from fields and put into buffers. A tax credit Dayton proposed will be considered by lawmakers this year, and a new federal-state program announced this week will pay for 30,000 acres to be put into buffers.</p><p>Jaschke said the buffer program is important. "In some cases, it is the last chance to treat the water."</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.farmingtonindependent.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/369303'>government. legislature</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/10222'>buffers</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/28512'>Steve Green</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/335082'>Paul Torkelson</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/335947'>Scott Gillespie</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/369304'>steve colvin</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/262194'>John Jaschke</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/82897'>Harlan Madsen</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/369305'>peter mead</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/369306'>stan overgaard</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/369307'>gary haugen</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/77143'>Allen Wold</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/74133'>Tim Miller</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/6001'>social</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/don-davis-0'>Don Davis</a><div class='node-author-bio'>Don Davis has been the Forum Communications Minnesota Capitol Bureau chief since 2001, covering state government and politics for two dozen newspapers in the state. Don also blogs at <a href="http://capitolchat.areavoices.com/">Capital Chatter</a> on Areavoices.</div><div class='node-author-email'>
        <a href='/user/48878/contact'>
          <span itemprop='email'>ddavis@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',28);
  ga('send', 'event', 'article', 'paragraphs', '28');
  ga('send', 'event', 'article', 'length', 'characters',5400);
  ga('send', 'event', 'article', 'age', '2 days');
  ga('send', 'event', 'article', 'age', 'interval',204007);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',28);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '28');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5400);
  ga('combinedSites.send', 'event', 'article', 'age', '2 days');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',204007);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4202242-bittersweet-goodbye-farmington-woman-finds-home-her-late-husbands-military-collection"><span class="number">1. </span>A bittersweet goodbye: Farmington woman finds home for her late husband’s military collection</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4200852-dakota-county-sheriff-offers-annual-citizen-academy-beginning-february"><span class="number">2. </span>Dakota County Sheriff offers annual “Citizen Academy” beginning February</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/education/4201514-fhs-band-students-working-college-faculty-workshops-sessions"><span class="number">3. </span>FHS Band students working with college faculty in workshops, sessions</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/education/4201503-pok%C3%A9mon-club-provides-unexpected-mentorship-opportunity"><span class="number">4. </span>Pokémon club provides unexpected mentorship opportunity </a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4201502-pat-rupp-fhs-has-real-home-field-advantage"><span class="number">5. </span>Pat Rupp: FHS has a real home field advantage</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves">Nearly 100,000  join Women's March in St. Paul as crowd estimate moves up<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/region/4202744-minnesota-may-gain-mild-days-spring-fall">Minnesota may gain "mild" days in spring, fall<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4202980-minnesota-state-students-faculty-prioritize-affordability">Minnesota State students, faculty prioritize affordability<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4202979-minnesota-state-requests-funding-maintain-workforce-engine">Minnesota State requests funding to maintain 'workforce engine'<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4201502-pat-rupp-fhs-has-real-home-field-advantage">Pat Rupp: FHS has a real home field advantage<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-2e8cb79b2d588f82dbecd7febbc5a862">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431745">
         Australian Shepherd Puppies For Sale   Mini Aussies-  Black Tri & Red Merle Female; 1-Blue Merle Male    Toy Aussie- Blue Merle Male.   Great    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429830">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431173">
      New Year, New You!  <br>Craft & Vendor Show <br>"Cottage Grove Armory" <br>8180 Belden Blvd.  <br>Cottage Grove    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429803">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429798">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Farmington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ok3nen"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=News,minnesota, government. legislature, buffers, Steve Green, Paul Torkelson, Scott Gillespie, steve colvin, John Jaschke, Harlan Madsen, peter mead, stan overgaard, gary haugen, Allen Wold, Tim Miller, social',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ok3nen"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ok3nen"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>