<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Don Davis" />
<meta property="news_keywords" content="News, government and politics,minnesota tag:33, Minnesota tag:29, Government, legislature tag:5, courts tag:5, mark dayton, Paul Gazelka, Kurt Daudt" />
<meta property="description" content="ST. PAUL — Minnesota legislative leaders say they will limp along to the 2018 legislative session by taking money from a House-Senate commission.But, they..." />
<meta property="keywords" content="News, government and politics,minnesota tag:33, Minnesota tag:29, Government, legislature tag:5, courts tag:5, mark dayton, Paul Gazelka, Kurt Daudt" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="article:tag" content="News, government and politics,minnesota tag:33, Minnesota tag:29, Government, legislature tag:5, courts tag:5, mark dayton, Paul Gazelka, Kurt Daudt" />
<meta property="article:published_time" content="2017-11-17T14:46:00-06:00" />
<meta property="article:modified_time" content="2017-11-17T14:46:00-06:00" />
<meta property="image:alt" content="Minnesota Senate President Michelle Fischbach of Paynesville and House Speaker Kurt Daudt of Crown get in a laugh before a Thursday, Nov. 16, 2017, meeting in which legislative leaders discussed the goveror&#039;s veto of Legisalture funding. Don Davis / Forum News Service" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Court says Minnesota Legislature has enough money to remain ..." />
<meta property="twitter:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_430/public/1DgVCcgyFAGYIczRsuKsG13DbjzVLtLKh.jpg?itok=sEbKCQzw" />
<meta property="twitter:url" content="http://www.farmingtonindependent.com/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="image:title" content="Minnesota Senate President Michelle Fischbach of Paynesville and House Speaker Kurt Daudt of Crown get in a laugh before a Thursday, Nov. 16, 2017, meeting in which legislative leaders discussed the goveror&#039;s veto of Legisalture funding. Don Davis / Forum News Service" />
<meta property="twitter:description" content="ST. PAUL — Minnesota legislative leaders say they will limp along to the 2018 legislative session by taking money from a House-Senate commission.But, they said, they will need to immediately pass a legislative budget once they return to St. Paul Feb. 20.The comments came Thursday, Nov. 16, just after..." />
<meta property="og:url" content="http://www.farmingtonindependent.com/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open" />
<meta property="og:description" content="ST. PAUL — Minnesota legislative leaders say they will limp along to the 2018 legislative session by taking money from a House-Senate commission.But, they said, they will need to immediately pass a legislative budget once they return to St. Paul Feb. 20.The comments came Thursday, Nov. 16, just after..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_1240/public/1DgVCcgyFAGYIczRsuKsG13DbjzVLtLKh.jpg?itok=_b2oIFJ7" />
<meta property="og:title" content="Court says Minnesota Legislature has enough money to remain ..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.farmingtonindependent.com/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4361066" />
<link rel="canonical" href="/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Court says Minnesota Legislature has enough money to remain open | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?ozjr22" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?ozjr22" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ozjr22"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4361066 node-type-article domain-www-farmingtonindependent-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/farmingtonindependent_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4361077-minnesota-house-members-must-take-harassment-prevention'>Minnesota House members must take harassment prevention training or lose committees</a></li><li><a href='/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open'>Court says Minnesota Legislature has enough money to remain open</a></li><li><a href='/news/government-and-politics/4361070-minnesotans-tough-franken-incident'>Minnesotans tough on Franken incident</a></li><li><a href='/news/region/4361088-minn-roundup-florida-men-convicted-credit-card-skimming-man-pleads-guilty-lewd'>Minn. roundup: Florida men convicted of credit card skimming; Man pleads guilty to lewd Minn. State Fair conduct</a></li><li><a href='/news/government-and-politics/4361075-franken-no-stranger-upsetting-women'>Franken no stranger to upsetting women</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4359205-farmington-athletes-commit-playing-college'>Farmington athletes commit to playing in college</a></li><li><a href='/sports/swimming-and-diving/4359212-tiger-girls-swimming-and-diving-sends-swimmers-state'>Tiger girls&#039; swimming and diving sends swimmers to state</a></li><li><a href='/sports/tennis/4356314-tennis-tigers-tennis-season-wraps'>Tennis: Tigers&#039; tennis season wraps up</a></li><li><a href='/sports/cross-country/4356323-cross-country-tiger-girls-take-sixth-state-cross-country'>Cross-country: Tiger girls take sixth at state cross country</a></li><li><a href='/sports/cross-country/4356311-cross-country-irish-boys-take-8th-girls-10th-state'>Cross-country: Irish boys take 8th, girls 10th at state</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4352119-community-celebrates-patriotic-day'>Community celebrates Patriotic Day</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li><li><a href='/entertainment/4346907-farmington-auto-repair-shop-doubles-art-gallery'>Farmington auto repair shop doubles as art gallery</a></li><li><a href='/community/events/4345947-plenty-see-and-spray-farmington-fire-department-holds-open-house'>Plenty to see and spray: Farmington Fire Department holds open house</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/food-tag3" target="_self">food</a></li><li><a href="/tags/health-tag6" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4359967-farmington-ord-017-734-fee-summary'>Farmington ORD #017-734 FEE Summary</a></li><li><a href='/legals/4341499-wells-fargo-bank-vs-john-berg'>Wells Fargo Bank vs. John Berg</a></li><li><a href='/legals/4352238-dakota-county-bd-minutes-101017'>Dakota County Bd Minutes of 101017</a></li><li><a href='/legals/4338054-wilmington-trust-v-brian-hehr'>Wilmington Trust v Brian Hehr</a></li><li><a href='/legals/4334436-pingora-loan-servicing-v-paul-roby'>Pingora Loan Servicing v Paul Roby</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4356729-marlin-w-rechtzigel'>Marlin W. Rechtzigel</a></li><li><a href='/obituaries/4355915-sharon-ann-priebe'>Sharon Ann Priebe</a></li><li><a href='/obituaries/4355075-gale-m-sprute'>Gale M. Sprute</a></li><li><a href='/obituaries/4351450-gale-m-sprute'>Gale M. Sprute</a></li><li><a href='/obituaries/4348356-michael-james-hofacker'>Michael James Hofacker</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4354977-joe-atkins-viewpoint-amazon-coming-dakota-county'> Joe Atkins Viewpoint: Is Amazon Coming to Dakota County?</a></li><li><a href='/opinion/editorials/4356383-editorial-veterans-have-earned-twice-thanks'>Editorial: Veterans have earned twice the thanks</a></li><li><a href='/opinion/4351459-sleeping-around-house-dont-feel-bad-everyones-doing-it'>Sleeping around (the house): Don&#039;t feel bad. Everyone&#039;s doing it.</a></li><li><a href='/opinion/columns/4348904-great-flavors-be-found-light-lager-beers'>Great flavors to be found in light lager beers</a></li><li><a href='/opinion/columns/4348033-column-drop-debacles-affect-parents-too'>Column: Drop-off debacles affect parents, too</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Farmington,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p&gt;ST. PAUL — Minnesota legislative leaders say they will limp along to the 2018 legislative session by taking money from a House-Senate commission.&lt;/p&gt;&lt;p&gt;But, they said, they will need to immediately pass a legislative budget once they return to St. Paul Feb. 20.&lt;/p&gt;&lt;p&gt;The comments came Thursday, Nov. 16, just after the Minnesota Supreme Court allowed to stand Gov. Mark Dayton's veto of the Legislature's $130 million two-year budget.&lt;/p&gt;&lt;p&gt;The Legislative Coordinating Commission, made up of legislative leaders of both chambers and both parties, on Thursday approved taking money from the joint legislative organization's carry-over funds and for money appropriated for 2019 so the House and Senate can remain in business through the start of session. Offices under the LCC do things like write bills and audit state programs.&lt;/p&gt;&lt;p&gt;Leaders said they will need to pass a new budget right after they return on Feb. 20.&lt;/p&gt;&lt;p&gt;If Dayton signs the bill, which likely would repay the LCC and fund normal operations, the money would begin to flow in February. If the Democratic governor vetoes funds for the Republican-controlled Legislature, lawmakers from both parties would have to vote to override the veto if funding is to resume.&lt;/p&gt;&lt;p&gt;A majority of justices upheld Dayton's May 30 veto and decided to send the case back to a district court judge to dismiss the case.&lt;/p&gt;&lt;p&gt;Justices said they believe the Legislature has enough money to reach its next session.&lt;/p&gt;&lt;p&gt;But even with $20 million in LCC funds, legislative leaders say they barely have enough money to last through the session's opening day. They said they are not sure just what they will need to curtail during that time, but House Speaker Kurt Daudt, R-Crown, said he expects bans on mileage and other expenses to remain in place.&lt;/p&gt;&lt;p&gt;&quot;The governor has decided to tie the Legislature's hands, and the court supported it,&quot; Deputy Senate Majority Leader Michelle Benson, R-Ham Lake, said.&lt;/p&gt;&lt;p&gt;Leaders were surprised with the decision, saying they expected the court to approve funding for their continued operation.&lt;/p&gt;&lt;p&gt;&quot;I am disappointed Gov. Dayton and the Supreme Court forced us to use funds intended for vital non-partisan purposes in order to prevent the governor's elimination of the Legislature,&quot; House Majority Leader Joyce Peppin, R-Rogers, said.&lt;/p&gt;&lt;p&gt;&quot;This is a fiasco for Minnesota,&quot; added Senate Majority Leader Paul Gazelka, R-Nisswa.&lt;/p&gt;&lt;p&gt;Five high court justices wrote that the Dayton legislative budget veto was constitutional, although Justice G. Barry Anderson disagreed and Justice David Stras did not take part in the decision. Stras has been nominated to serve as a federal judge.&lt;/p&gt;&lt;p&gt;The majority of justices said the state Constitution does not allow them to order the Legislature to be funded, but &quot;the record establishes that the Legislature has funding to sustain it until it reconvenes in regular session.&quot;&lt;/p&gt;&lt;p&gt;While the Legislature's lawsuit contends the Dayton veto basically eliminated the Legislature, the justices wrote that a lower court was wrong when it concluded that the Legislature would run out of money before next session.&lt;/p&gt;&lt;p&gt;The Supreme Court's ruling said, however, that the lower court did not know about LCC funding, which the Legislature could use.&lt;/p&gt;&lt;p&gt;&quot;The factual question this case presents is whether the Legislature has the funding needed to exercise its constitutional duties on behalf of Minnesota's citizens while it is in an interim adjournment and until it reconvenes,&quot; the justices wrote. &quot;We conclude that it does.&quot;&lt;/p&gt;&lt;p&gt;Dayton said his veto of the two-year legislative budget was an attempt to get lawmakers to return to a special session and remove five provisions in bills he already had signed, especially dealing with taxes,&lt;/p&gt;&lt;p&gt;Republicans who control the Legislature refused to resume negotiations on bills Dayton had signed into law and sued the governor, saying he essentially eliminated the Legislature with his veto.&lt;p&gt;The Supreme Court earlier ordered the two sides into mediation, which failed after a few days of talks.&lt;p&gt;After Thursday's court ruling, Dayton said he was pleased with the outcome, adding that lawmakers wasted state money by filing the lawsuit.&lt;/p&gt;&lt;p&gt;&quot;So it is time for us all to agree that this dispute has been concluded and resume working together for the best interests of Minnesota,&quot; Dayton said.&lt;/p&gt;&lt;p&gt;It did not sound like Daudt was ready to give up on the long-standing dispute.&lt;/p&gt;&lt;p&gt;&quot;I think this governor needs to be held accountable for his actions,&quot; the speaker said.&lt;/p&gt;&lt;p&gt;Gazelka said he thinks the court decision will be felt beyond Minnesota. &quot;I think it will ripple across the country.&quot;&lt;/p&gt;&lt;p&gt;The fear of many legislators is that the ruling will give governors more power.&lt;/p&gt;&lt;p&gt;Legislative leaders voted Thursday to refuse to let legislative staff members help the Dayton administration prepare bills and do other work leading up to the session. They also decided not to make payments on the new Minnesota Senate Building, blaming Dayton for the Legislature lacking funds to pay.&lt;/p&gt;&lt;p&gt;The building is &quot;owned&quot; by the administration, with the Senate making payments to lease it.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Court says Minnesota Legislature has enough money to remain open"> <meta itemprop='author' content="Don Davis"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-11-17T14:45:06"> <meta itemprop='dateModified' content="2017-11-17T14:46:00"> <link itemprop='mainEntityOfPage' content="node/4361066"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/1DgVCcgyFAGYIczRsuKsG13DbjzVLtLKh.jpg?itok=Id7kLBJg"> <meta itemprop="width" content="6000"> <meta itemprop="height" content="4000"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Don Davis"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Farmington Independent"</span> <meta itemprop="name" content="Don Davis"> <meta itemprop="homeLocation" content="Farmington"> <meta itemprop='url' content="http://www.farmingtonindependent.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Court says Minnesota Legislature has enough money to remain open "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Farmington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Court says Minnesota Legislature has enough money to remain open</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/don-davis-0'>Don Davis</a></span>
  <span class='node-byline-time'> Today  at 2:45 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1DgVCcgyFAGYIczRsuKsG13DbjzVLtLKh.jpg?itok=9kDpIBnv' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1DgVCcgyFAGYIczRsuKsG13DbjzVLtLKh.jpg?itok=Qrd0Pq6O'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Minnesota Senate President Michelle Fischbach of Paynesville and House Speaker Kurt Daudt of Crown get in a laugh before a Thursday, Nov. 16, 2017, meeting in which legislative leaders discussed the goveror&#039;s veto of Legisalture funding. Don Davis / Forum News Service</span><span class='slide-number'>1 / 4</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1g_dYtQLcvKWvwY0fz2uS-ZdiIefZuMI3.jpg?itok=2xME0SX4' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1g_dYtQLcvKWvwY0fz2uS-ZdiIefZuMI3.jpg?itok=WeYddauw'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Minnesota Senate Secretary Cal Ludeman tells legislative leaders on Thursday, Nov. 16, 2017, that the Senate has a little more than a month of money left after Gov. Mark Dayton vetoed the Legislature&#039;s funding on May 30. Don Davis / Forum News Service</span><span class='slide-number'>2 / 4</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1rZuugTkYl0pDU9ld7W5vpzw9ThnYd3Me.jpg?itok=aLONmHA3' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1rZuugTkYl0pDU9ld7W5vpzw9ThnYd3Me.jpg?itok=JJTwrKCP'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Minnesota legislative leaders listen to Senate Secretary Cal Ludeman on Thursday, Nov. 16, 2017, as they consider how to react to a governor&#039;s veto of Legislature funding. From left are Assistant Senate Majority Leader Gary Dahms of Redwood Falls, Senate Majority Leader Paul Gazelka of Nisswa, Senate President Michelle Fischbach of Paynesville, House Speaker Kurt Daudt of Crown, House Majority Leader Joyce Peppin of Rogers and Rep. Chaska. Don Davis / Forum News Service</span><span class='slide-number'>3 / 4</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1uLCc8Xv_UEmu15V2H9i2H1MFxs1-0XJY.jpg?itok=AIHZZyQi' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1uLCc8Xv_UEmu15V2H9i2H1MFxs1-0XJY.jpg?itok=Q4IDxBds'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Minnesota House Speaker Kurt Daudt of Crown, left, and Senate Majority Leader Paul Gazelka of Nisswa talk to reporters Thursday, Nov. 16, 2017, about a court ruling that allowed a veto of legislative funding to survive. Don Davis / Forum News Service</span><span class='slide-number'>4 / 4</span></div></div><div class='node-body'><p>ST. PAUL — Minnesota legislative leaders say they will limp along to the 2018 legislative session by taking money from a House-Senate commission.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>But, they said, they will need to immediately pass a legislative budget once they return to St. Paul Feb. 20.</p><p>The comments came Thursday, Nov. 16, just after the Minnesota Supreme Court allowed to stand Gov. Mark Dayton's veto of the Legislature's $130 million two-year budget.</p><p>The Legislative Coordinating Commission, made up of legislative leaders of both chambers and both parties, on Thursday approved taking money from the joint legislative organization's carry-over funds and for money appropriated for 2019 so the House and Senate can remain in business through the start of session. Offices under the LCC do things like write bills and audit state programs.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Leaders said they will need to pass a new budget right after they return on Feb. 20.</p><p>If Dayton signs the bill, which likely would repay the LCC and fund normal operations, the money would begin to flow in February. If the Democratic governor vetoes funds for the Republican-controlled Legislature, lawmakers from both parties would have to vote to override the veto if funding is to resume.</p><p>A majority of justices upheld Dayton's May 30 veto and decided to send the case back to a district court judge to dismiss the case.</p><p>Justices said they believe the Legislature has enough money to reach its next session.</p><p>But even with $20 million in LCC funds, legislative leaders say they barely have enough money to last through the session's opening day. They said they are not sure just what they will need to curtail during that time, but House Speaker Kurt Daudt, R-Crown, said he expects bans on mileage and other expenses to remain in place.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"The governor has decided to tie the Legislature's hands, and the court supported it," Deputy Senate Majority Leader Michelle Benson, R-Ham Lake, said.</p><p>Leaders were surprised with the decision, saying they expected the court to approve funding for their continued operation.</p><p>"I am disappointed Gov. Dayton and the Supreme Court forced us to use funds intended for vital non-partisan purposes in order to prevent the governor's elimination of the Legislature," House Majority Leader Joyce Peppin, R-Rogers, said.</p><p>"This is a fiasco for Minnesota," added Senate Majority Leader Paul Gazelka, R-Nisswa.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Five high court justices wrote that the Dayton legislative budget veto was constitutional, although Justice G. Barry Anderson disagreed and Justice David Stras did not take part in the decision. Stras has been nominated to serve as a federal judge.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>The majority of justices said the state Constitution does not allow them to order the Legislature to be funded, but "the record establishes that the Legislature has funding to sustain it until it reconvenes in regular session."</p><p>While the Legislature's lawsuit contends the Dayton veto basically eliminated the Legislature, the justices wrote that a lower court was wrong when it concluded that the Legislature would run out of money before next session.</p><p>The Supreme Court's ruling said, however, that the lower court did not know about LCC funding, which the Legislature could use.</p><p>"The factual question this case presents is whether the Legislature has the funding needed to exercise its constitutional duties on behalf of Minnesota's citizens while it is in an interim adjournment and until it reconvenes," the justices wrote. "We conclude that it does."</p><p>Dayton said his veto of the two-year legislative budget was an attempt to get lawmakers to return to a special session and remove five provisions in bills he already had signed, especially dealing with taxes,</p><p>Republicans who control the Legislature refused to resume negotiations on bills Dayton had signed into law and sued the governor, saying he essentially eliminated the Legislature with his veto.</p><p>The Supreme Court earlier ordered the two sides into mediation, which failed after a few days of talks.</p><p>After Thursday's court ruling, Dayton said he was pleased with the outcome, adding that  lawmakers wasted state money by filing the lawsuit.</p><p>"So it is time for us all to agree that this dispute has been concluded and resume working together for the best interests of Minnesota," Dayton said.</p><p>It did not sound like Daudt was ready to give up on the long-standing dispute.</p><p>"I think this governor needs to be held accountable for his actions," the speaker said.</p><p>Gazelka said he thinks the court decision will be felt beyond Minnesota. "I think it will ripple across the country."</p><p>The fear of many legislators is that the ruling will give governors more power.</p><p>Legislative leaders voted Thursday to refuse to let legislative staff members help the Dayton administration prepare bills and do other work leading up to the session. They also decided not to make payments on the new Minnesota Senate Building, blaming Dayton for the Legislature lacking funds to pay.</p><p>The building is "owned" by the administration, with the Senate making payments to lease it.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4349728"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/0BxgaMIwz3eorbFpTMUwyc2liRUE.jpg?itok=aRjjT-4o" alt="Providers and staff pose for a group photo Oct. 19, 2017, at the 10th anniversary open house of Northfield Hospital &amp; Clinics’ Farmington location. Pictured (from left) are Kyla Shatskikh, Jennifer Darrington, Marlene Kerns, Chris Patsche, Terri Carlson, Kelly Karels, Nicole Strusz-Mueller and LeAnne Larson. Michael Brun / RiverTown Multimedia" title="Providers and staff pose for a group photo Oct. 19, 2017, at the 10th anniversary open house of Northfield Hospital &amp; Clinics’ Farmington location. Pictured (from left) are Kyla Shatskikh, Jennifer Darrington, Marlene Kerns, Chris Patsche, Terri Carlson, Kelly Karels, Nicole Strusz-Mueller and LeAnne Larson. Michael Brun / RiverTown Multimedia" />It's 10 years for Farmington Clinic</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4349728"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/0BxgaMIwz3eorbFpTMUwyc2liRUE.jpg?itok=aRjjT-4o" alt="Providers and staff pose for a group photo Oct. 19, 2017, at the 10th anniversary open house of Northfield Hospital &amp; Clinics’ Farmington location. Pictured (from left) are Kyla Shatskikh, Jennifer Darrington, Marlene Kerns, Chris Patsche, Terri Carlson, Kelly Karels, Nicole Strusz-Mueller and LeAnne Larson. Michael Brun / RiverTown Multimedia" title="Providers and staff pose for a group photo Oct. 19, 2017, at the 10th anniversary open house of Northfield Hospital &amp; Clinics’ Farmington location. Pictured (from left) are Kyla Shatskikh, Jennifer Darrington, Marlene Kerns, Chris Patsche, Terri Carlson, Kelly Karels, Nicole Strusz-Mueller and LeAnne Larson. Michael Brun / RiverTown Multimedia" />It's 10 years for Farmington Clinic</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/402687'>government and politics</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/318989'>minnesota tag:33</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/221450'>Minnesota tag:29</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/220429'>Government</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/313224'>legislature tag:5</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/162052'>courts tag:5</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/133005'>mark dayton</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/211867'>Paul Gazelka</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/111656'>Kurt Daudt</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/don-davis-0'>Don Davis</a><div class='node-author-bio'>Don Davis has been the Forum Communications Minnesota Capitol Bureau chief since 2001, covering state government and politics for two dozen newspapers in the state. Don also blogs at <a href="http://capitolchat.areavoices.com/">Capital Chatter</a> on Areavoices.</div><div class='node-author-email'>
        <a href='/user/48878/contact'>
          <span itemprop='email'>ddavis@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',31);
  ga('send', 'event', 'article', 'paragraphs', '31');
  ga('send', 'event', 'article', 'length', 'characters',5190);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',22852);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',31);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '31');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5190);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',22852);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4361077-minnesota-house-members-must-take-harassment-prevention">Minnesota House members must take harassment prevention training or lose committees<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4361066-court-says-minnesota-legislature-has-enough-money-remain-open">Court says Minnesota Legislature has enough money to remain open<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/community/nonprofits/4359274-farmington-rotary-club-honored-donations">Farmington Rotary Club honored for donations<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4361070-minnesotans-tough-franken-incident">Minnesotans tough on Franken incident<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/region/4361088-minn-roundup-florida-men-convicted-credit-card-skimming-man-pleads-guilty-lewd">Minn. roundup: Florida men convicted of credit card skimming; Man pleads guilty to lewd Minn. State Fair conduct<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4361075-franken-no-stranger-upsetting-women">Franken no stranger to upsetting women<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/entertainment/music/4361059-six-piece-ensemble-offering-20-performances-holiday-season">Six-piece ensemble offering 20 performances this holiday season<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/community/events/4359715-voice-democracy-winner-speaks-about-hope-future-during-farmingtons">Voice of Democracy winner speaks about hope for the future during Farmington's Patriotic Day<span class='latest-date'>12 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+farmingtonindependent.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Farmington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=News, government and politics,minnesota tag:33, Minnesota tag:29, Government, legislature tag:5, courts tag:5, mark dayton, Paul Gazelka, Kurt Daudt',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ozjr22"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ozjr22"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ozjr22"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
