<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Farmington Newsroom" />
<meta property="news_keywords" content="News, region,Vermillion River, Farmington, Outdoors, Education" />
<meta property="description" content="Area volunteers and local high school students are helping prepare for the upcoming trout fishing season through restoration and education programs organized..." />
<meta property="keywords" content="News, region,Vermillion River, Farmington, Outdoors, Education" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="article:tag" content="News, region,Vermillion River, Farmington, Outdoors, Education" />
<meta property="article:published_time" content="2017-03-16T09:30:00-05:00" />
<meta property="article:modified_time" content="2017-03-16T09:30:00-05:00" />
<meta property="image:alt" content="On Saturday, March 4, volunteers with the Vermillion Riverkeepers helped remove invasive, non-native buckthorn brush from the South Branch of the Vermillion River State Aquatic Management Area east of Farmington. (Submitted photo)" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Volunteers help restore Vermillion River, raise rainbow trout..." />
<meta property="twitter:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_430/public/0B0IxX0E1ohv6M2trZlFKQkNleWs.jpg?itok=wNDCZ-1m" />
<meta property="twitter:url" content="http://www.farmingtonindependent.com/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="image:title" content="On Saturday, March 4, volunteers with the Vermillion Riverkeepers helped remove invasive, non-native buckthorn brush from the South Branch of the Vermillion River State Aquatic Management Area east of Farmington. (Submitted photo)" />
<meta property="twitter:description" content="Area volunteers and local high school students are helping prepare for the upcoming trout fishing season through restoration and education programs organized by Minnesota Trout Unlimited.Vermillion Riverkeepers volunteers from the nonprofit conservation group Minnesota Trout Unlimited worked with the..." />
<meta property="og:url" content="http://www.farmingtonindependent.com/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season" />
<meta property="og:description" content="Area volunteers and local high school students are helping prepare for the upcoming trout fishing season through restoration and education programs organized by Minnesota Trout Unlimited.Vermillion Riverkeepers volunteers from the nonprofit conservation group Minnesota Trout Unlimited worked with the..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/0B0IxX0E1ohv6M2trZlFKQkNleWs.jpg?itok=YwZ2q_Pi" />
<meta property="og:title" content="Volunteers help restore Vermillion River, raise rainbow trout..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.farmingtonindependent.com/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4235200" />
<link rel="canonical" href="/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Volunteers help restore Vermillion River, raise rainbow trout for upcoming season | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?omx8a7" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?omx8a7"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?omx8a7"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4235200 node-type-article domain-www-farmingtonindependent-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4234938-fhs-bands-keep-busy-schedule'>FHS bands keep busy schedule</a></li><li><a href='/news/4235582-minnesota-roundup-castile-officer-yanez-seeks-change-venue-trial-fbi-probes-jewish'>Minnesota roundup: Castile officer Yanez seeks change of venue for trial; FBI probes Jewish center threats as hate crimes</a></li><li><a href='/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season'>Volunteers help restore Vermillion River, raise rainbow trout for upcoming season</a></li><li><a href='/news/education/4234932-farmington-grad-has-hoppy-homecoming'>Farmington grad has a hoppy homecoming</a></li><li><a href='/news/4235023-minn-lawmaker-tells-chairman-not-cower-behind-gavel-over-prescription-medicine-issue'>Minn. lawmaker tells chairman not to &#039;cower behind gavel&#039; over prescription medicine issue </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4234997-softball-preview-pitcher-catcher-combo-provides-valuable-experience-tigers'>Softball preview: Pitcher-catcher combo provides valuable experience for Tigers</a></li><li><a href='/sports/4232605-helping-hand-ducks'>A helping hand for ducks</a></li><li><a href='/sports/4230358-steffes-sprang-are-athena-award-nominees'>Steffes, Sprang are Athena Award nominees</a></li><li><a href='/sports/4230353-girls-basketball-tigers-take-out-owatonna-fall-north-semifinals'>Girls basketball: Tigers take out Owatonna, fall to North in semifinals</a></li><li><a href='/sports/4230346-swim-and-dive-tigers-take-record-setting-competition-state-meet'>Swim and dive: Tigers take on record-setting competition at state meet</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4231096-local-teen-earns-eagle-scout-rank'>Local teen earns Eagle Scout rank</a></li><li><a href='/life/4231049-master-recyclercomposter-classes-begin-march-14'>Master Recycler/Composter classes begin March 14</a></li><li><a href='/life/4219976-carpet-care-101-how-refresh-after-brutal-winter'>Carpet care 101: How to refresh after a brutal winter</a></li><li><a href='/life/events/4212452-moon-glow-lights-night'>Moon Glow lights up the night</a></li><li><a href='/life/events/4212178-hot-air-affair-parade-lights-downtown'>Hot Air Affair Parade lights up downtown</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4234547-change-meeting'>CHANGE MEETING</a></li><li><a href='/legals/4234546-bankers-mortgage-company-vs-foyte'>Bankers Mortgage Company  vs  Foyte</a></li><li><a href='/legals/4234545-ameriquest-mortgage-com-vs-schenian'>Ameriquest Mortgage Com  vs  Schenian</a></li><li><a href='/legals/4234542-ord-no-ord-017-723'>ORD. NO. ORD 017-723</a></li><li><a href='/legals/4234543-bank-new-york-mellon-vs-yetzer-mortgage-foreclosure'>BANK OF NEW YORK MELLON VS YETZER MORTGAGE FORECLOSURE</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4234466-william-h-geraghty-86'>William H. Geraghty, 86</a></li><li><a href='/obituaries/4234465-todd-hochsprung-52'>Todd A. Hochsprung, 52</a></li><li><a href='/obituaries/4232618-scarlet-wagner-7'>Scarlet A. Wagner, 7</a></li><li><a href='/obituaries/4230578-robert-bob-sender-68'>Robert &quot;Bob&quot; Sender, 68</a></li><li><a href='/obituaries/4222258-beau-w-doyle'>Beau W. Doyle</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4234935-joe-atkins-good-people-are-dakota-countys-secret-success'>Joe Atkins: Good people are Dakota County&#039;s secret to success</a></li><li><a href='/opinion/4231099-chuck-brooks-memories-st-patricks-day-fox-lake-resurface'>Chuck Brooks: Memories of St. Patrick&#039;s Day in Fox Lake resurface</a></li><li><a href='/opinion/4232613-minding-our-elders-can-weather-and-lunar-activity-affect-people-living-dementia'>Minding our Elders: Can weather and lunar activity affect people living with dementia?</a></li><li><a href='/opinion/4231090-letters-what-happened-local-government-control-student-loan-debt-no-laughing-matter'>Letters: What happened to local government control?; Student loan debt no laughing matter</a></li><li><a href='/opinion/4231101-pat-rupp-thats-what-i-about-south'>Pat Rupp: That&#039;s what I like about the south</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Farmington,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p&gt;Area volunteers and local high school students are helping prepare for the upcoming trout fishing season through restoration and education programs organized by Minnesota Trout Unlimited.&lt;/p&gt;&lt;p&gt;Vermillion Riverkeepers volunteers from the nonprofit conservation group Minnesota Trout Unlimited worked with the Minnesota Department of Natural Resources Saturday, March 4 to remove almost two acres of invasive, non-native buckthorn brush from the South Branch of the Vermillion River State Aquatic Management Area just east of Farmington.&lt;/p&gt;&lt;p&gt;Area students are also helping to prepare for the upcoming trout fishing season. Around 7,000 little trout are swimming in 17 Minnesota classrooms as part of Minnesota Trout Unlimited's watershed education program. Students have raised their fish from eggs in special coldwater aquariums. In May, students from area schools will release their rainbow trout in the Vermillion River in Farmington.&lt;/p&gt;&lt;p&gt;Minnesota Trout Unlimited's education program is designed to help kids connect with watersheds through hands-on learning. The program is supported by a grant from the State of Minnesota's Environment and Natural Resources Trust Fund and is supported with the help of many local volunteers and community donations.&lt;/p&gt;&lt;p&gt;To help raise money for these stream restoration and education programs, Minnesota Trout Unlimited is sponsoring the Great Waters Fly Fishing Expo March 17, 18, and 19 at Hamline University in St. Paul. More than three dozen presentations on fly fishing are included in the ticket price, plus fly casting lessons on Hamline University's pool. There is also a separate Saturday night Fly Fishing Film and Video Showcase event March 18.&lt;/p&gt;&lt;p&gt;For more information about the Great Waters Fly Fishing Expo, visit www.greatwatersflyexpo.com.&lt;/p&gt;&lt;p&gt;To learn more about supporting the watershed education program, volunteering on stream restoration projects, and learning about fly fishing, by visiting www.mntu.org.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Volunteers help restore Vermillion River, raise rainbow trout for upcoming season"> <meta itemprop='author' content="Farmington Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-03-16T09:30:00"> <meta itemprop='dateModified' content="2017-03-16T09:30:00"> <link itemprop='mainEntityOfPage' content="node/4235200"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/0B0IxX0E1ohv6M2trZlFKQkNleWs.jpg?itok=YwZ2q_Pi"> <meta itemprop="width" content="4608"> <meta itemprop="height" content="2592"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Farmington Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Volunteers help restore Vermillion River, raise rainbow trout for upcoming season "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Farmington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Volunteers help restore Vermillion River, raise rainbow trout for upcoming season</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/farmington-newsroom'>Farmington Newsroom</a></span>
  <span class='node-byline-time'> Today  at 9:30 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/0B0IxX0E1ohv6M2trZlFKQkNleWs.jpg?itok=ePJBCdED' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/0B0IxX0E1ohv6M2trZlFKQkNleWs.jpg?itok=SV0pzihs'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>On Saturday, March 4, volunteers with the Vermillion Riverkeepers helped remove invasive, non-native buckthorn brush from the South Branch of the Vermillion River State Aquatic Management Area east of Farmington. (Submitted photo)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Area volunteers and local high school students are helping prepare for the upcoming trout fishing season through restoration and education programs organized by Minnesota Trout Unlimited.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Vermillion Riverkeepers volunteers from the nonprofit conservation group Minnesota Trout Unlimited worked with the Minnesota Department of Natural Resources Saturday, March 4 to remove almost two acres of invasive, non-native buckthorn brush from the South Branch of the Vermillion River State Aquatic Management Area just east of Farmington.</p><p>Area students are also helping to prepare for the upcoming trout fishing season. Around 7,000 little trout are swimming in 17 Minnesota classrooms as part of Minnesota Trout Unlimited's watershed education program. Students have raised their fish from eggs in special coldwater aquariums. In May, students from area schools will release their rainbow trout in the Vermillion River in Farmington.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Minnesota Trout Unlimited's education program is designed to help kids connect with watersheds through hands-on learning. The program is supported by a grant from the State of Minnesota's Environment and Natural Resources Trust Fund and is supported with the help of many local volunteers and community donations.</p><p>To help raise money for these stream restoration and education programs, Minnesota Trout Unlimited is sponsoring the Great Waters Fly Fishing Expo March 17, 18, and 19 at Hamline University in St. Paul. More than three dozen presentations on fly fishing are included in the ticket price, plus fly casting lessons on Hamline University's pool. There is also a separate Saturday night Fly Fishing Film and Video Showcase event March 18.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>For more information about the Great Waters Fly Fishing Expo, visit <a href="http://www.greatwatersflyexpo.com" target="_blank" rel="noopener noreferrer">www.greatwatersflyexpo.com</a>.</p><p>To learn more about supporting the watershed education program, volunteering on stream restoration projects, and learning about fly fishing, by visiting <a href="http://www.mntu.org" target="_blank" rel="noopener noreferrer">www.mntu.org</a>.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.farmingtonindependent.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.farmingtonindependent.com/taxonomy/term/4'>region</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/44212'>Vermillion River</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/2196'>Farmington</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/1095'>Outdoors</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/220869'>Education</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',2147);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',16369);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2147);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',16369);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4234932-farmington-grad-has-hoppy-homecoming"><span class="number">1. </span>Farmington grad has a hoppy homecoming</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4234506-slow-speed-rollover-downtown-farmington"><span class="number">2. </span>Slow-speed rollover in downtown Farmington</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4234997-softball-preview-pitcher-catcher-combo-provides-valuable-experience-tigers"><span class="number">3. </span>Softball preview: Pitcher-catcher combo provides valuable experience for Tigers</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4232618-scarlet-wagner-7"><span class="number">4. </span>Scarlet A. Wagner, 7</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government/4234501-state-city-farmington-growing-climbing-out-debt"><span class="number">5. </span>State of the City: Farmington is growing, climbing out of debt</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4234938-fhs-bands-keep-busy-schedule">FHS bands keep busy schedule<span class='latest-date'>32 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4235582-minnesota-roundup-castile-officer-yanez-seeks-change-venue-trial-fbi-probes-jewish">Minnesota roundup: Castile officer Yanez seeks change of venue for trial; FBI probes Jewish center threats as hate crimes<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4235200-volunteers-help-restore-vermillion-river-raise-rainbow-trout-upcoming-season">Volunteers help restore Vermillion River, raise rainbow trout for upcoming season<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4234935-joe-atkins-good-people-are-dakota-countys-secret-success">Joe Atkins: Good people are Dakota County's secret to success<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4234932-farmington-grad-has-hoppy-homecoming">Farmington grad has a hoppy homecoming<span class='latest-date'>16 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-424157ee7636d2d7951490cc18b95730">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451488">
      Jeff's Small Engine and Shock Rebuilding. Snowmobiles, Snow Blowers, Lawn Care Equipment. Jeff Hendricks 960 Florence Ln Hudson WI 54016 cell:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451639">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Farmington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=News, region,Vermillion River, Farmington, Outdoors, Education',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?omx8a7"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?omx8a7"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_xqcnCJnNQxcyxiNEH_OxYSQbOxBbiz6nALzH0_eKv5g.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?omx8a7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?omx8a7"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>