<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, region,minnesota, crime and courts, accidents, social" />
<meta property="news_keywords" content="News, region,minnesota, crime and courts, accidents, social" />
<meta property="description" content="MENTOR, Minn.—The Polk County Sheriff&#039;s Office has identified two people killed in an ATV accident Saturday night near Mentor, Minn.Noel William Schmieg,..." />
<meta property="author" content="RiverTown Newsroom" />
<meta property="article:published_time" content="2017-06-06T12:06:53-05:00" />
<meta property="article:modified_time" content="2017-06-06T12:06:53-05:00" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="twitter:url" content="http://www.farmingtonindependent.com/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="article:tag" content="News, region,minnesota, crime and courts, accidents, social" />
<meta property="twitter:title" content="Minn. roundup: Two 34-year-olds who died in ATV crash in northwest..." />
<meta property="og:url" content="http://www.farmingtonindependent.com/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified" />
<meta property="twitter:description" content="MENTOR, Minn.—The Polk County Sheriff&#039;s Office has identified two people killed in an ATV accident Saturday night near Mentor, Minn.Noel William Schmieg, Mentor, and Crystal Rose Scott, Crookston, were pronounced dead at the scene after hitting an approach and being thrown from an ATV about 10 p.m...." />
<meta property="twitter:image" content="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minn. roundup: Two 34-year-olds who died in ATV crash in northwest..." />
<meta property="og:image" content="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" />
<meta property="og:description" content="MENTOR, Minn.—The Polk County Sheriff&#039;s Office has identified two people killed in an ATV accident Saturday night near Mentor, Minn.Noel William Schmieg, Mentor, and Crystal Rose Scott, Crookston, were pronounced dead at the scene after hitting an approach and being thrown from an ATV about 10 p.m...." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.farmingtonindependent.com/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4278952" />
<link rel="canonical" href="/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Minn. roundup: Two 34-year-olds who died in ATV crash in northwest Minnesota identified; Muslim student&#039;s school removal subject of complaint | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?or37ji" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?or37ji"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?or37ji"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4278952 node-type-article domain-www-farmingtonindependent-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/farmingtonindependent_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4279245-840-pm-update-hudson-drowning-victim-19-was-st-paul-resident'>8:40 p.m. update: Hudson drowning victim, 19, was St. Paul resident</a></li><li><a href='/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified'>Minn. roundup: Two 34-year-olds who died in ATV crash in northwest Minnesota identified; Muslim student&#039;s school removal subject of complaint</a></li><li><a href='/news/region/4277484-may-and-june-bring-uptick-lyme-disease-cases'>May and June bring uptick in Lyme disease cases</a></li><li><a href='/news/4277127-could-measles-reach-dakota-county'>Could measles reach Dakota County? </a></li><li><a href='/news/region/4277473-minn-roundup-lake-superior-water-level-rise-bounty-hunter-prompts-minnesota-high'>Minn. roundup: Lake Superior water level on the rise; Bounty hunter prompts Minnesota High School lockdown </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4279430-girls-lacrosse-tigers-set-section-rematch-south'>Girls lacrosse: TIgers set up section rematch with South</a></li><li><a href='/sports/4279424-girls-lacrosse-tigers-avenge-losses-south-qualify-first-ever-state-tournament'>Girls lacrosse: Tigers avenge losses to South, qualify for first-ever state tournament</a></li><li><a href='/sports/4278373-boys-track-tiger-4x800-make-fifth-straight-state-appearance'>Boys track: Tiger 4x800 to make fifth straight state appearance</a></li><li><a href='/sports/4278370-girls-track-tigers-triumph-section-1aa'>Girls track: Tigers triumph in Section 1AA</a></li><li><a href='/sports/4278358-softball-tigers-tame-trojans-advance-state-tournament'>Softball: Tigers tame Trojans, advance to state tournament</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/health/4275180-unicycle-club-offers-exercise-and-fellowship'>Unicycle club offers exercise and fellowship</a></li><li><a href='/life/events/4275149-dakota-electric-volunteers-plant-1500-trees'>Dakota Electric volunteers plant 1,500 trees</a></li><li><a href='/life/family/4273287-busby-brothers-river-falls'>The Busby brothers of River Falls</a></li><li><a href='/life/health/4271671-cure-procrastination-surgeon-combines-diverse-background-decision-making'>A cure for procrastination:  Surgeon combines diverse background in decision-making framework</a></li><li><a href='/life/health/4271189-health-briefs-biking-health-new-richmond-blood-donation-opportunities'>Health briefs: Biking for health in New Richmond; blood donation opportunities</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4278466-bank-america-vs-darsow-17-106543'>Bank of America vs. Darsow 17-106543</a></li><li><a href='/legals/4278469-wells-fargo-bank-vs-judith-morris-17-106809'>Wells Fargo Bank vs. Judith Morris 17-106809</a></li><li><a href='/legals/4278467-wells-fargo-bank-vs-matthew-hanson-14-097987'>Wells Fargo Bank vs. Matthew Hanson 14-097987</a></li><li><a href='/legals/4278464-phh-mortgage-corp-vs-brian-boyd'>PHH Mortgage Corp. vs. Brian Boyd</a></li><li><a href='/legals/4278465-dubuque-bank-trust-vs-martin-17-106767'>Dubuque Bank &amp; Trust vs. Martin; 17-106767</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4279162-debra-l-betzold-58'>Debra L. Betzold, 58</a></li><li><a href='/obituaries/4277336-charles-j-kindem-67'>Charles J. Kindem, 67</a></li><li><a href='/obituaries/4278613-charles-j'>Charles J. </a></li><li><a href='/obituaries/4263689-kathleen-m-sawczynec-62'>Kathleen M. Sawczynec, 62</a></li><li><a href='/obituaries/4272452-lynn-c-mitchell-54'>Lynn C. Mitchell, 54</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4277482-editorial-three-branches-government-good-reason'>Editorial: Three branches of government for good reason</a></li><li><a href='/opinion/editorials/4276107-editorial-youve-graduated-let-lifelong-learning-begin'>Editorial: You&#039;ve graduated: Let lifelong learning begin</a></li><li><a href='/opinion/columns/4273691-pat-rupp-older-i-get-better-things-were'>Pat Rupp: The older I get the better things were</a></li><li><a href='/opinion/editorials/4272294-editorial-honor-wwii-vets-nation-salutes-wwi'>Editorial: Honor WWII vets as nation salutes WWI</a></li><li><a href='/opinion/columns/4271226-viewpoint-setting-ptsd-record-straight'>Viewpoint: Setting PTSD record straight</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.farmingtonindependent.com/content/submit-news-7" target="_self">submit news</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Farmington,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p&gt;MENTOR, Minn.—The Polk County Sheriff's Office has identified two people killed in an ATV accident Saturday night near Mentor, Minn.&lt;/p&gt;&lt;p&gt;Noel William Schmieg, Mentor, and Crystal Rose Scott, Crookston, were pronounced dead at the scene after hitting an approach and being thrown from an ATV about 10 p.m. Saturday on Polk County Road 12 near Mentor. They were both 34 years old.&lt;/p&gt;&lt;p&gt;Both were unconscious when first responders arrived and were pronounced dead at the scene, the sheriff's office said.&lt;/p&gt;&lt;p&gt;The accident remains under investigation.&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Muslim student's school removal subject of complaint&lt;/p&gt;&lt;p&gt;APPLE VALLEY, Minn.—An advocacy group for Minnesota Muslims wants an Apple Valley High School security officer and police officer investigated for allegedly using excessive force against a female Muslim student.&lt;/p&gt;&lt;p&gt;The Minnesota chapter of the Council on American-Islamic Relations, or CAIR-MN, said a school security guard allegedly used excessive force against a Muslim student who was later removed from school by police and then released to a parent.&lt;/p&gt;&lt;p&gt;The female student was reportedly being harassed by a male student at the high school last Thursday and was called a &quot;(expletive) terrorist.&quot;&lt;/p&gt;&lt;p&gt;School leaders met with the student and her family Friday and suspended her for the rest of the school year, CAIR-MN said. The organization added that it has received a dozen complaints from Muslim students at the school who feel unsafe due to the incident and others like it involving the same officer.&lt;/p&gt;&lt;p&gt;&quot;We are concerned about the apparent use of excessive force in this incident and about the suspension of the Muslim student, who appears to have been a victim of bullying,&quot; Jaylani Hussein, CAIR-MN's executive director, said in a statement. &quot;We are also concerned about the growing number of Muslim students who report feeling unsafe because of how this incident was handled by the school officers.&quot;&lt;/p&gt;&lt;p&gt;The student was &quot;removed&quot; from school because a school resource officer couldn't get the student to calm down, Francis said. The incident remains under investigation.&lt;/p&gt;&lt;p&gt;CAIR-MN leaders are in talks with school officials about the incident.&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Man dies in ATV crash near Askov&lt;/p&gt;&lt;p&gt;ASKOV, Minn. — A 38-year-old Sturgeon Lake man died Saturday afternoon from injuries he suffered when the ATV he was operating overturned.&lt;/p&gt;&lt;p&gt;Patrick Auger was pronounced dead at the scene of the accident that was reported to the Pine County Sheriff's Department at 1:30 p.m. Saturday in Finlayson Township, about 60 miles southwest of Duluth.&lt;/p&gt;&lt;p&gt;The accident occurred at the intersection of Cane Creek Road and Degerstrom Road.&lt;/p&gt;&lt;p&gt;Deputies and paramedics were dispatched to the scene where a nurse was conducting CPR when they arrived. Witnesses reported that Auger was attempting to negotiate a turn at the intersection when the machine left the roadway and rolled over. He suffered head injuries in the crash.&lt;/p&gt;&lt;p&gt;The accident remains under investigation by the Pine County Sheriff's Office and an autopsy is being conducted by the Midwest Medical Examiner's Office.&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Former state senator to run for U.S. House seat in southern Minnesota&lt;/p&gt;&lt;p&gt;OWATONNA, Minn.— A former state senator from Owatonna has announced her intention to seek the U.S. House seat in southern Minnesota now held by Tim Walz.&lt;/p&gt;&lt;p&gt;Vicki Jensen owns and operates an independent insurance agency in Owatonna with her husband..&lt;/p&gt;&lt;p&gt;The Democrat said when announcing her candidacy on Monday, &quot;Our ability to achieve our goals as individuals, families, businesses and communities depends on our courage to work together for our future. I believe people want to send someone to Washington who tells it like it is, gets a seat at the table representing everyone, and solves problems.&quot;&lt;/p&gt;&lt;p&gt;Her and her husband, Trevor, have one daughter and two sons who greatly impacted her decision to get involved in politics. Daughter Miranda lives in St. Paul with her husband, Stephen. Ryan, her eldest son, lives in Northfield with his wife, Hailee. The other son, Benjamin,, just finished 7th grade at Owatonna Junior High School.&lt;/p&gt;&lt;p&gt;&quot;When I served in the State Senate I advocated for farm families and fought for educational opportunities and job training, transportation improvements, health care reforms and public safety,&quot; Jensen said. &quot;With all the uncertainty and dysfunction in Congress, we need representation from someone with roots in this district who understands the issues and works hard to ensure our rural communities don't get left behind.&quot;&lt;/p&gt;&lt;p&gt;The current congressman, Walz, is running for governor on the Democratic ticket..&lt;/p&gt;&lt;p&gt;---&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Former principal sentenced to 30 days for Sam's Club theft&lt;/p&gt;&lt;p&gt;MOORHEAD, Minn. — The former principal of Glyndon-Felton Elementary School was sentenced in Clay County District Court on Monday, June 5, to 30 days in jail, which she will be able to serve on electronic home monitoring at her expense.&lt;/p&gt;&lt;p&gt;Shannon Jean Dahlberg, of Moorhead, earlier pleaded guilty to two counts of gross misdemeanor theft for stealing items from the Moorhead Sam's Club. As part of her sentence, she is to pay restitution of about $1,300.&lt;/p&gt;&lt;p&gt;Dahlberg said after Monday's hearing that she &quot;apologized to all of the people I have hurt because of my actions.&quot;&lt;/p&gt;&lt;p&gt;Prosecutor Michael Leeser, who had asked Judge Michelle Lawson to sentence Dahlberg to jail instead of home monitoring, said he believed Dahlberg deserved time in jail because as a public official she should be held to a high standard.&lt;/p&gt;&lt;p&gt;Leeser also said that in listening to the statement Dahlberg made in court he did not hear a specific apology to Sam's Club.&lt;/p&gt;&lt;p&gt;According to court documents, Dahlberg took items from the Sam's Club on more than one occasion in 2016 by scanning low-price items at the self-checkout island and then leaving those items behind while she left the store with a cart carrying higher-priced items.&lt;/p&gt;&lt;p&gt;If employees at the exits counted the items in her cart, the number would match the number of items on the receipt, and she would be allowed to leave, court documents stated.&lt;/p&gt;&lt;p&gt;Dahlberg resigned from her principal post in early March.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Minn. roundup: Two 34-year-olds who died in ATV crash in northwest Minnesota identified; Muslim student's school removal subject of complaint"> <meta itemprop='author' content="RiverTown Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-06T12:06:53"> <meta itemprop='dateModified' content="2017-06-06T12:06:53"> <link itemprop='mainEntityOfPage' content="node/4278952"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="RiverTown Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Minn. roundup: Two 34-year-olds who died in ATV crash in northwest Minnesota identified; Muslim student's school removal subject of complaint "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Farmington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Minn. roundup: Two 34-year-olds who died in ATV crash in northwest Minnesota identified; Muslim student's school removal subject of complaint</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rivertown-newsroom'>RiverTown Newsroom</a></span>
  <span class='node-byline-time'> on Jun 6, 2017  at 12:06 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>MENTOR, Minn.—The Polk County Sheriff's Office has identified two people killed in an ATV accident Saturday night near Mentor, Minn.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Noel William Schmieg, Mentor, and Crystal Rose Scott, Crookston, were pronounced dead at the scene after hitting an approach and being thrown from an ATV about 10 p.m. Saturday on Polk County Road 12 near Mentor. They were both 34 years old.</p><p>Both were unconscious when first responders arrived and were pronounced dead at the scene, the sheriff's office said.</p><p>The accident remains under investigation.</p><p>---</p><p class="subhead">Muslim student's school removal subject of complaint</p><p>APPLE VALLEY, Minn.—An advocacy group for Minnesota Muslims wants an Apple Valley High School security officer and police officer investigated for allegedly using excessive force against a female Muslim student.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The Minnesota chapter of the Council on American-Islamic Relations, or CAIR-MN, said a school security guard allegedly used excessive force against a Muslim student who was later removed from school by police and then released to a parent.</p><p>The female student was reportedly being harassed by a male student at the high school last Thursday and was called a "(expletive) terrorist."</p><p>School leaders met with the student and her family Friday and suspended her for the rest of the school year, CAIR-MN said. The organization added that it has received a dozen complaints from Muslim students at the school who feel unsafe due to the incident and others like it involving the same officer.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"We are concerned about the apparent use of excessive force in this incident and about the suspension of the Muslim student, who appears to have been a victim of bullying," Jaylani Hussein, CAIR-MN's executive director, said in a statement. "We are also concerned about the growing number of Muslim students who report feeling unsafe because of how this incident was handled by the school officers."</p><p>The student was "removed" from school because a school resource officer couldn't get the student to calm down, Francis said. The incident remains under investigation.</p><p>CAIR-MN leaders are in talks with school officials about the incident.</p><p>---</p><p class="subhead">Man dies in ATV crash near Askov</p><p>ASKOV, Minn. — A 38-year-old Sturgeon Lake man died Saturday afternoon from injuries he suffered when the ATV he was operating overturned.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Patrick Auger was pronounced dead at the scene of the accident that was reported to the Pine County Sheriff's Department at 1:30 p.m. Saturday in Finlayson Township, about 60 miles southwest of Duluth.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>The accident occurred at the intersection of Cane Creek Road and Degerstrom Road.</p><p>Deputies and paramedics were dispatched to the scene where a nurse was conducting CPR when they arrived. Witnesses reported that Auger was attempting to negotiate a turn at the intersection when the machine left the roadway and rolled over. He suffered head injuries in the crash.</p><p>The accident remains under investigation by the Pine County Sheriff's Office and an autopsy is being conducted by the Midwest Medical Examiner's Office.</p><p>---</p><p class="subhead">Former state senator to run for U.S. House seat in southern Minnesota</p><p>OWATONNA, Minn.— A former state senator from Owatonna has announced her intention to seek the U.S. House seat in southern Minnesota now held by Tim Walz.</p><p>Vicki Jensen owns and operates an independent insurance agency in Owatonna with her husband..</p><p>The Democrat said when announcing her candidacy on Monday, "Our ability to achieve our goals as individuals, families, businesses and communities depends on our courage to work together for our future. I believe people want to send someone to Washington who tells it like it is, gets a seat at the table representing everyone, and solves problems."</p><p>Her and her husband, Trevor, have one daughter and two sons who greatly impacted her decision to get involved in politics. Daughter Miranda lives in St. Paul with her husband, Stephen.  Ryan, her eldest son, lives in Northfield with his wife, Hailee. The other son, Benjamin,, just finished 7th grade at Owatonna Junior High School.</p><p>"When I served in the State Senate I advocated for farm families and fought for educational opportunities and job training, transportation improvements, health care reforms and public safety," Jensen said. "With all the uncertainty and dysfunction in Congress, we need representation from someone with roots in this district who understands the issues and works hard to ensure our rural communities don't get left behind."</p><p>The current congressman, Walz, is running for governor on the Democratic ticket..</p><p>---</p><p class="subhead">Former principal sentenced to 30 days for Sam's Club theft</p><p>MOORHEAD, Minn. — The former principal of Glyndon-Felton Elementary School was sentenced in Clay County District Court on Monday, June 5, to 30 days in jail, which she will be able to serve on electronic home monitoring at her expense.</p><p>Shannon Jean Dahlberg, of Moorhead, earlier pleaded guilty to two counts of gross misdemeanor theft for stealing items from the Moorhead Sam's Club. As part of her sentence, she is to pay restitution of about $1,300.</p><p>Dahlberg said after Monday's hearing that she "apologized to all of the people I have hurt because of my actions."</p><p>Prosecutor Michael Leeser, who had asked Judge Michelle Lawson to sentence Dahlberg to jail instead of home monitoring, said he believed Dahlberg deserved time in jail because as a public official she should be held to a high standard.</p><p>Leeser also said that in listening to the statement Dahlberg made in court he did not hear a specific apology to Sam's Club.</p><p>According to court documents, Dahlberg took items from the Sam's Club on more than one occasion in 2016 by scanning low-price items at the self-checkout island and then leaving those items behind while she left the store with a cart carrying higher-priced items.</p><p>If employees at the exits counted the items in her cart, the number would match the number of items on the receipt, and she would be allowed to leave, court documents stated.</p><p>Dahlberg resigned from her principal post in early March.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.farmingtonindependent.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.farmingtonindependent.com/taxonomy/term/4'>region</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/48623'>crime and courts</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/162054'>accidents</a><a class='topic tag' href='http://www.farmingtonindependent.com/taxonomy/term/6001'>social</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',47);
  ga('send', 'event', 'article', 'paragraphs', '47');
  ga('send', 'event', 'article', 'length', 'characters',6321);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',43672);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',47);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '47');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',6321);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',43672);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4279430-girls-lacrosse-tigers-set-section-rematch-south">Girls lacrosse: TIgers set up section rematch with South<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4279424-girls-lacrosse-tigers-avenge-losses-south-qualify-first-ever-state-tournament">Girls lacrosse: Tigers avenge losses to South, qualify for first-ever state tournament<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4279245-840-pm-update-hudson-drowning-victim-19-was-st-paul-resident">8:40 p.m. update: Hudson drowning victim, 19, was St. Paul resident<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4278952-minn-roundup-two-34-year-olds-who-died-atv-crash-northwest-minnesota-identified">Minn. roundup: Two 34-year-olds who died in ATV crash in northwest Minnesota identified; Muslim student's school removal subject of complaint<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4278373-boys-track-tiger-4x800-make-fifth-straight-state-appearance">Boys track: Tiger 4x800 to make fifth straight state appearance<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4278370-girls-track-tigers-triumph-section-1aa">Girls track: Tigers triumph in Section 1AA<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/4278358-softball-tigers-tame-trojans-advance-state-tournament">Softball: Tigers tame Trojans, advance to state tournament<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/region/4277484-may-and-june-bring-uptick-lyme-disease-cases">May and June bring uptick in Lyme disease cases<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Farmington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=News, region,minnesota, crime and courts, accidents, social',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?or37ji"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?or37ji"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?or37ji"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?or37ji"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>