<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Alec Hamilton" />
<meta property="news_keywords" content="sports, hockey,Farmington, Rosemount, Minnesota, youth hockey, Wild Youth Hockey spotlight, Schmitz-Maki Arena" />
<meta property="description" content="It was a once-in-a-lifetime opportunity for the Farmington and Rosemount U-12B girls&#039; hockey teams last Wednesday, Nov. 29, at Schmitz-Maki Arena in Farmington...." />
<meta property="keywords" content="sports, hockey,Farmington, Rosemount, Minnesota, youth hockey, Wild Youth Hockey spotlight, Schmitz-Maki Arena" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="article:tag" content="sports, hockey,Farmington, Rosemount, Minnesota, youth hockey, Wild Youth Hockey spotlight, Schmitz-Maki Arena" />
<meta property="article:published_time" content="2017-12-07T20:09:00-06:00" />
<meta property="article:modified_time" content="2017-12-07T20:09:00-06:00" />
<meta property="image:alt" content="The FHS band and fans welcome the Farmington U-12B girls hockey team into Schmitz-Maki Arena as part of the surprise. Photo courtesy of Lynne Halterman Images" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Farmington, Rosemount hockey teams chosen for Minnesota Wild..." />
<meta property="twitter:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_430/public/13dcMsRgFjamXFTXyHxF0Lpd8iLO7tsCn.jpg?itok=QvlRfmDA" />
<meta property="twitter:url" content="http://www.farmingtonindependent.com/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="image:title" content="The FHS band and fans welcome the Farmington U-12B girls hockey team into Schmitz-Maki Arena as part of the surprise. Photo courtesy of Lynne Halterman Images" />
<meta property="twitter:description" content="It was a once-in-a-lifetime opportunity for the Farmington and Rosemount U-12B girls&#039; hockey teams last Wednesday, Nov. 29, at Schmitz-Maki Arena in Farmington. Their game was chosen as the Minnesota Wild&#039;s Youth Hockey spotlight game, where the Wild organization picks a youth hockey game, comes to the..." />
<meta property="og:url" content="http://www.farmingtonindependent.com/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight" />
<meta property="og:description" content="It was a once-in-a-lifetime opportunity for the Farmington and Rosemount U-12B girls&#039; hockey teams last Wednesday, Nov. 29, at Schmitz-Maki Arena in Farmington. Their game was chosen as the Minnesota Wild&#039;s Youth Hockey spotlight game, where the Wild organization picks a youth hockey game, comes to the..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_1240/public/13dcMsRgFjamXFTXyHxF0Lpd8iLO7tsCn.jpg?itok=M9LNWHGH" />
<meta property="og:title" content="Farmington, Rosemount hockey teams chosen for Minnesota Wild..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.farmingtonindependent.com/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4370595" />
<link rel="canonical" href="/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Farmington, Rosemount hockey teams chosen for Minnesota Wild Youth Hockey spotlight game | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p0ln9i" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p0ln9i" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?p0ln9i" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?p0ln9i" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p0ln9i"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p0ln9i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4370595 node-type-article domain-www-farmingtonindependent-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="http://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/farmingtonindependent_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='http://www.inforum.com/news/government-and-politics/4370630-franken-announces-resignation-us-senate'>Franken announces resignation from U.S. Senate</a></li><li><a href='/news/government-and-politics/4370127-update-friends-call-franken-step-down-he-not-tipping-his-hat'>UPDATE: Friends call for Franken to step down, but he is not tipping his hat yet</a></li><li><a href='/news/4370002-minn-roundup-text-911-service-added-statewide-dayton-announces-he-cancer-free'>Minn. roundup: Text-to-911 service added statewide; Dayton announces he is cancer-free, encourages screenings</a></li><li><a href='/news/4369841-minn-researchers-say-student-athletes-need-better-education-energy-drinks'>Minn. researchers say student athletes need better education on energy drinks</a></li><li><a href='/news/government-and-politics/4369558-counties-sue-opioid-manufacturers'>Counties to sue opioid manufacturers</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight'>Farmington, Rosemount hockey teams chosen for Minnesota Wild Youth Hockey spotlight game</a></li><li><a href='/sports/basketball/4370593-boys-basketball-tigers-win-fast-paced-season-opener-over-rochester-century'>Boys&#039; basketball: Tigers win fast-paced season opener over Rochester Century</a></li><li><a href='/sports/cross-country/4366574-farmingtons-anna-fenske-continues-grow'>Farmington&#039;s Anna Fenske continues to grow </a></li><li><a href='/sports/hockey/4366576-boys-hockey-tigers-look-bounce-back-last-season'>Boys&#039; hockey: Tigers look to bounce back from last season</a></li><li><a href='/sports/4366568-farmington-boys-hockey-wins-season-opener'>Farmington boys&#039; hockey wins season opener</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4352119-community-celebrates-patriotic-day'>Community celebrates Patriotic Day</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li><li><a href='/entertainment/4346907-farmington-auto-repair-shop-doubles-art-gallery'>Farmington auto repair shop doubles as art gallery</a></li><li><a href='/community/events/4345947-plenty-see-and-spray-farmington-fire-department-holds-open-house'>Plenty to see and spray: Farmington Fire Department holds open house</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4370137-office-minnesota-secretary-state'>Office of the Minnesota Secretary of State</a></li><li><a href='/community/legal-notices/4370136-assumed-name-investment-property-advisors'>Assumed Name Investment Property Advisors</a></li><li><a href='/community/legal-notices/4370135-empire-twp-amend-ord-400-public-nuisance'>Empire Twp Amend Ord 400 Public Nuisance</a></li><li><a href='/community/legal-notices/4366640-farmington-sch-dist-192-notice-re-data-switches-bid'>Farmington Sch Dist 192 Notice re Data Switches Bid</a></li><li><a href='/community/legal-notices/4366639-prairie-island-indian-community-ag-lease-bids'>Prairie Island Indian Community Ag Lease Bids</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4365912-harvey-lee-briesacher'>Harvey Lee Briesacher</a></li><li><a href='/obituaries/4363391-joann-m-rechtzigel'>JoAnn M. Rechtzigel</a></li><li><a href='/obituaries/4362465-gerald-jerry-l-sacks'>Gerald &quot;Jerry&quot; L. Sacks</a></li><li><a href='/obituaries/4362342-joseph-folz'>Joseph Folz</a></li><li><a href='/obituaries/4356729-marlin-w-rechtzigel'>Marlin W. Rechtzigel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/cartoons/4366571-editorial-cartoon-steve-anderson'>Editorial cartoon by Steve Anderson</a></li><li><a href='/opinion/cartoons/4359260-editorial-cartoon-steve-anderson'>Editorial cartoon by Steve Anderson</a></li><li><a href='/opinion/columns/4354977-joe-atkins-viewpoint-amazon-coming-dakota-county'> Joe Atkins Viewpoint: Is Amazon Coming to Dakota County?</a></li><li><a href='/opinion/editorials/4356383-editorial-veterans-have-earned-twice-thanks'>Editorial: Veterans have earned twice the thanks</a></li><li><a href='/opinion/4351459-sleeping-around-house-dont-feel-bad-everyones-doing-it'>Sleeping around (the house): Don&#039;t feel bad. Everyone&#039;s doing it.</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Farmington,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p&gt;It was a once-in-a-lifetime opportunity for the Farmington and Rosemount U-12B girls' hockey teams last Wednesday, Nov. 29, at Schmitz-Maki Arena in Farmington. Their game was chosen as the Minnesota Wild's Youth Hockey spotlight game, where the Wild organization picks a youth hockey game, comes to the arena and gives the players involved as close to a professional hockey experience as possible.&lt;/p&gt;&lt;p&gt;Mike Cassano, the director of player development for the Farmington Youth Hockey Association, detailed all the effort that went into making the event happen.&lt;/p&gt;&lt;p&gt;He said that as far as they knew, the game was randomly chosen and the goal was to keep it a surprise from the girls as much as possible. A week and a half before the event, they started notifying parents and the community members/organizations that would be involved. Fox Sports North and the Minnesota Wild work together to put on the event with help from the volunteers from the communities involved.&lt;/p&gt;&lt;p&gt;When the teams arrived at Schmitz-Maki Arena in Farmington, they were welcomed into the arena by the Farmington High School band. The arena and locker rooms were done up like Wild facilities including nameplates and free gear/keepsakes for the players. Each team was coached by a Wild assistant or staff members (director of player development Brad Bombardir and assistant coach John Anderson), while the Wild's public address announcer Adam Abrams announced the game and sideline reporter Ken Gordon interviewed the coaches and players. They even had the Wild's national anthem come perform before the game. However, what really struck Cassano was the community support.&lt;/p&gt;&lt;p&gt;&quot;The big thing that stood out was the community aspect,&quot; he said. &quot;You have the boys and girls high school teams there, there's not a seat available and you have hundreds of youth kids all wearing their jerseys and going nuts. What an amazing experience for 12-year-old girls, they'll never play in front of that (an atmosphere like that) again.&quot;&lt;/p&gt;&lt;p&gt;&quot;The parents I talked to (after), their kids couldn't sleep last night,&quot; he continued. &quot;It's just something really cool that we're happy that the Wild could bring and happy that we could provide that kind of environment for our kids and that's what it's (youth sports) are about.&quot;&lt;/p&gt;&lt;p&gt;During an experience like that, the outcome of the game is the last thing that matters, but Rosemount did come out with the 7-2 victory over Farmington.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Farmington, Rosemount hockey teams chosen for Minnesota Wild Youth Hockey spotlight game"> <meta itemprop='author' content="Alec Hamilton"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-07T20:08:08"> <meta itemprop='dateModified' content="2017-12-07T20:09:00"> <link itemprop='mainEntityOfPage' content="node/4370595"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/13dcMsRgFjamXFTXyHxF0Lpd8iLO7tsCn.jpg?itok=3Z2YrN-x"> <meta itemprop="width" content="5760"> <meta itemprop="height" content="3840"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Alec Hamilton"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Farmington Independent"</span> <meta itemprop="name" content="Alec Hamilton"> <meta itemprop="homeLocation" content="Farmington"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="651-463-7730"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.farmingtonindependent.com"> <meta itemprop='telephone' content="(651) 319-4502"> <meta itemprop='email' content="ahamilton@rivertowns.net"> </div> <meta itemprop='url' content="http://www.farmingtonindependent.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Farmington, Rosemount hockey teams chosen for Minnesota Wild Youth Hockey spotlight game "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Farmington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Farmington, Rosemount hockey teams chosen for Minnesota Wild Youth Hockey spotlight game</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/alec-hamilton'>Alec Hamilton</a></span>
  <span class='node-byline-time'> on Dec 7, 2017  at 8:08 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/13dcMsRgFjamXFTXyHxF0Lpd8iLO7tsCn.jpg?itok=cQxjjkJ4' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/13dcMsRgFjamXFTXyHxF0Lpd8iLO7tsCn.jpg?itok=TOPVBz--'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>The FHS band and fans welcome the Farmington U-12B girls hockey team into Schmitz-Maki Arena as part of the surprise. Photo courtesy of Lynne Halterman Images</span><span class='slide-number'>1 / 4</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1CbzIVcGfZ-a46zQE9bzO5u57Hz2fogba.jpg?itok=QwvpPybx' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1CbzIVcGfZ-a46zQE9bzO5u57Hz2fogba.jpg?itok=9MdDdkHO'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>The Tiger players check out their Minnesota Wild nameplates and free gear in their decorated locker room. Photo courtesy of Lynne Halterman Images</span><span class='slide-number'>2 / 4</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1DjGZ48S_kX1Te5IqpyJrgd6lnETiWExI.jpg?itok=zXg5bVxO' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1DjGZ48S_kX1Te5IqpyJrgd6lnETiWExI.jpg?itok=020rc2rC'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>The Rosemount players are all smiles as they make their way into the arena. Photo courtesy of Lynne Halterman Images</span><span class='slide-number'>3 / 4</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1RzwQBhA90LXwLaWqk_6d5CS5IOZqdkis.jpg?itok=-85giIbr' data-featherlight='http://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1RzwQBhA90LXwLaWqk_6d5CS5IOZqdkis.jpg?itok=qUGI4hr7'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Schmitz-Maki Arena was packed with kids, high school hockey players and community members as the FHS band played during the game. Photo courtesy of Lynne Halterman Images.</span><span class='slide-number'>4 / 4</span></div></div><div class='node-body'><p>It was a once-in-a-lifetime opportunity for the Farmington and Rosemount U-12B girls' hockey teams last Wednesday, Nov. 29, at Schmitz-Maki Arena in Farmington. Their game was chosen as the Minnesota Wild's Youth Hockey spotlight game, where the Wild organization picks a youth hockey game, comes to the arena and gives the players involved as close to a professional hockey experience as possible.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Mike Cassano, the director of player development for the Farmington Youth Hockey Association, detailed all the effort that went into making the event happen.</p><p>He said that as far as they knew, the game was randomly chosen and the goal was to keep it a surprise from the girls as much as possible. A week and a half before the event, they started notifying parents and the community members/organizations that would be involved. Fox Sports North and the Minnesota Wild work together to put on the event with help from the volunteers from the communities involved.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>When the teams arrived at Schmitz-Maki Arena in Farmington, they were welcomed into the arena by the Farmington High School band. The arena and locker rooms were done up like Wild facilities including nameplates and free gear/keepsakes for the players. Each team was coached by a Wild assistant or staff members (director of player development Brad  Bombardir and assistant coach John Anderson), while the Wild's public address announcer Adam Abrams announced the game and sideline reporter Ken Gordon interviewed the coaches and players. They even had the Wild's national anthem come perform before the game. However, what really struck Cassano was the community support.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"The big thing that stood out was the community aspect," he said. "You have the boys and girls high school teams there, there's not a seat available and you have hundreds of youth kids all wearing their jerseys and going nuts. What an amazing experience for 12-year-old girls, they'll never play in front of that (an atmosphere like that) again."</p><p>"The parents I talked to (after), their kids couldn't sleep last night," he continued. "It's just something really cool that we're happy that the Wild could bring and happy that we could provide that kind of environment for our kids and that's what it's (youth sports) are about."</p><p>During an experience like that, the outcome of the game is the last thing that matters, but Rosemount did come out with the 7-2 victory over Farmington.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4354124"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/0BzFp6PfqZ4jsb09aMmJ6T2FmNFE.jpg?itok=nfZFr0pf" alt="Senior wide receiver Caden Freetly bursts up-field after making a catch earlier in the season against Eastview. Alec Hamilton / RiverTown Multimedia" title="Senior wide receiver Caden Freetly bursts up-field after making a catch earlier in the season against Eastview. Alec Hamilton / RiverTown Multimedia" />Tiger football ends on snowy field in Roseville</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4351238"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/field/image/football2_1.jpg?itok=j1pyZpKq" alt="" />Farmington football falls in the snow at Roseville to end season</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4349334"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/0B3984R2iS73jVEkzSmtwT3VkSUU.jpg?itok=HeGRVrJL" alt="Senior Avery Filapek makes a tackle earlier in the season against Eastview. Filapek was Farmington&#039;s leading rusher in the loss against Lakeville South with 15 carries for 42 yards and a touchdown. Alec Hamilton / RiverTown Multimedia" title="Senior Avery Filapek makes a tackle earlier in the season against Eastview. Filapek was Farmington&#039;s leading rusher in the loss against Lakeville South with 15 carries for 42 yards and a touchdown. Alec Hamilton / RiverTown Multimedia" />Tiger football edged out by Lakeville South 17-14</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4354124"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/0BzFp6PfqZ4jsb09aMmJ6T2FmNFE.jpg?itok=nfZFr0pf" alt="Senior wide receiver Caden Freetly bursts up-field after making a catch earlier in the season against Eastview. Alec Hamilton / RiverTown Multimedia" title="Senior wide receiver Caden Freetly bursts up-field after making a catch earlier in the season against Eastview. Alec Hamilton / RiverTown Multimedia" />Tiger football ends on snowy field in Roseville</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4351238"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/field/image/football2_1.jpg?itok=j1pyZpKq" alt="" />Farmington football falls in the snow at Roseville to end season</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4349334"><img typeof="foaf:Image" src="http://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/0B3984R2iS73jVEkzSmtwT3VkSUU.jpg?itok=HeGRVrJL" alt="Senior Avery Filapek makes a tackle earlier in the season against Eastview. Filapek was Farmington&#039;s leading rusher in the loss against Lakeville South with 15 carries for 42 yards and a touchdown. Alec Hamilton / RiverTown Multimedia" title="Senior Avery Filapek makes a tackle earlier in the season against Eastview. Filapek was Farmington&#039;s leading rusher in the loss against Lakeville South with 15 carries for 42 yards and a touchdown. Alec Hamilton / RiverTown Multimedia" />Tiger football edged out by Lakeville South 17-14</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/106342'>hockey</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/2196'>Farmington</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/2597'>Rosemount</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/1121'>Minnesota</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/14969'>youth hockey</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/411514'>Wild Youth Hockey spotlight</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/411515'>Schmitz-Maki Arena</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/alec-hamilton'>Alec Hamilton</a><img class='node-author-pic' src='http://www.farmingtonindependent.com/sites/default/files/styles/vert_175/public/pictures/picture-376886-1473713274.jpg?itok=29SY5XRQ'><div class='node-author-bio'><p>Alec Hamilton is a sports reporter and general assignment reporter at the Hastings Star Gazette. He is a journalism graduate of Drake University.</p></div><div class='node-author-email'>
        <a href='/user/376886/contact'>
          <span itemprop='email'>ahamilton@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 319-4502</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',2457);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',27837);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2457);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',27837);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4370595-farmington-rosemount-hockey-teams-chosen-minnesota-wild-youth-hockey-spotlight">Farmington, Rosemount hockey teams chosen for Minnesota Wild Youth Hockey spotlight game<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/health/4369667-small-sums-add-organization-supplies-homeless-workers-job-essentials">'Small Sums' add up: Organization supplies homeless workers with job essentials<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="http://www.inforum.com/news/government-and-politics/4370630-franken-announces-resignation-us-senate">Franken announces resignation from U.S. Senate<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4370593-boys-basketball-tigers-win-fast-paced-season-opener-over-rochester-century">Boys' basketball: Tigers win fast-paced season opener over Rochester Century<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/business/announcements/4370038-ronquist-expanding-role-rivertown-multimedia">Ronquist expanding role to RiverTown Multimedia<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4370127-update-friends-call-franken-step-down-he-not-tipping-his-hat">UPDATE: Friends call for Franken to step down, but he is not tipping his hat yet<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4370002-minn-roundup-text-911-service-added-statewide-dayton-announces-he-cancer-free">Minn. roundup: Text-to-911 service added statewide; Dayton announces he is cancer-free, encourages screenings<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/community/people/4366578-road-trip-goodwill-farmington-residents-build-friendship-port-aransas">Road trip of goodwill: Farmington residents build friendship with Port Aransas<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+farmingtonindependent.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Farmington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=sports, hockey,Farmington, Rosemount, Minnesota, youth hockey, Wild Youth Hockey spotlight, Schmitz-Maki Arena',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p0ln9i"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p0ln9i"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p0ln9i"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p0ln9i"></script>
<script type="text/javascript" src="http://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
