<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="opinion, letters,Rosemount, Olivia Alberts, China" />
<meta property="news_keywords" content="opinion, letters,Rosemount, Olivia Alberts, China" />
<meta property="author" content="Submitted" />
<meta property="description" content="This week marks the fourth week I, Olivia Alberts, will be in Xi&#039;an, China, with the NSLI-Y program. Throughout these four weeks I&#039;ve been so lucky to experience..." />
<meta property="article:published_time" content="2018-07-28T06:00:01-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/farmingtonindependent" />
<meta property="article:modified_time" content="2018-07-28T06:00:01-05:00" />
<meta property="fb:app_id" content="491045361015226" />
<meta property="image:alt" content="Datang Bu Ye Cheng or the Datang Everbright City is a mix of the modern and historical in Xi’an, China. Olivia Alberts / Rosemount High School student" />
<meta property="article:tag" content="opinion, letters,Rosemount, Olivia Alberts, China" />
<meta property="image:title" content="Datang Bu Ye Cheng or the Datang Everbright City is a mix of the modern and historical in Xi’an, China. Olivia Alberts / Rosemount High School student" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Viewpoint: Xi&#039;an embraces the old and the new" />
<meta property="og:url" content="https://www.farmingtonindependent.com/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new" />
<meta property="twitter:image" content="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_430/public/1w_Drdx9yrQ-gQGTPbLcxvovBrcjXbORO.jpg?itok=dQGY0Rig" />
<meta property="twitter:url" content="https://www.farmingtonindependent.com/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new" />
<meta property="twitter:description" content="This week marks the fourth week I, Olivia Alberts, will be in Xi&#039;an, China, with the NSLI-Y program. Throughout these four weeks I&#039;ve been so lucky to experience so many different aspects of Chinese culture, from centuries old temples to modern shopping centers and restaurants. The mix of rich history..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Viewpoint: Xi&#039;an embraces the old and the new" />
<meta property="og:image" content="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_1240/public/1w_Drdx9yrQ-gQGTPbLcxvovBrcjXbORO.jpg?itok=o4GgNpCS" />
<meta property="og:description" content="This week marks the fourth week I, Olivia Alberts, will be in Xi&#039;an, China, with the NSLI-Y program. Throughout these four weeks I&#039;ve been so lucky to experience so many different aspects of Chinese culture, from centuries old temples to modern shopping centers and restaurants. The mix of rich history..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new" />
<link rel="amphtml" href="https://www.farmingtonindependent.com/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new?amp" />
<link rel="shortlink" href="/node/4477819" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Viewpoint: Xi&#039;an embraces the old and the new | Farmington Independent</title>
    <link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pc9vc7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pc9vc7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global-no-mqs.css?pc9vc7" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/css/global.css?pc9vc7" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.farmingtonindependent.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-11', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pc9vc7"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pc9vc7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/farmingtonindependent', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/farmingtonindependent', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-FarmingtonIndependent"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4477819 node-type-article domain-www-farmingtonindependent-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Farmington Independent"><img src="https://www.farmingtonindependent.com/sites/all/themes/farmingtonindependent_theme/logo.png" alt="Farmington Independent" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Farmington Independent</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/farmingtonindependent_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4478191-capitol-chatter-minnesota-struggles-dealing-sex-offenders'>Capitol Chatter: Minnesota struggles in dealing with sex offenders</a></li><li><a href='/news/accidents/4476491-updated-drowning-victim-located-ravenna-township'>Updated: Drowning victim located in Ravenna Township </a></li><li><a href='/news/accidents/4475614-vigil-stacy-zachary-and-taylor'>A vigil for Stacy, Zachary and Taylor</a></li><li><a href='/news/accidents/4473175-update-three-die-welch-township-crash-second-tragedy-hits-christiansenjohnson'>Update: Three die in Welch Township crash; Second tragedy hits Christiansen/Johnson family</a></li><li><a href='/news/4471176-hampton-restaurant-rises-ashes-new-name'>Hampton restaurant rises from the ashes with a new name</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/baseball/4473677-legion-baseball-farmington-goes-500-gopher-classic'>Legion Baseball: Farmington goes .500 in Gopher Classic</a></li><li><a href='/sports/baseball/4471858-where-are-they-now'>Where Are They Now?</a></li><li><a href='/sports/volleyball/4470755-boys-volleyball-farmington-has-successful-inaugural-season'>Boys&#039; Volleyball: Farmington has successful inaugural season</a></li><li><a href='/sports/wrestling/4466852-love-affair-wrestling-farmingtons-venz-excels-highest-levels'>A love affair with wrestling: Farmington&#039;s Venz excels at the highest levels</a></li><li><a href='/sports/other/4463688-farmington-high-school-gaining-new-weight-room'>Farmington High School gaining a new weight room</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/events/4352119-community-celebrates-patriotic-day'>Community celebrates Patriotic Day</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li><li><a href='/entertainment/4346907-farmington-auto-repair-shop-doubles-art-gallery'>Farmington auto repair shop doubles as art gallery</a></li><li><a href='/community/events/4345947-plenty-see-and-spray-farmington-fire-department-holds-open-house'>Plenty to see and spray: Farmington Fire Department holds open house</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/announcements/4471241-la-brash-opens-downtown-farmington'>La Brash opens in downtown Farmington</a></li><li><a href='/business/announcements/4471200-event-hall-renovations-complete-little-log-house-pioneer-village'> Event hall renovations complete at Little Log House Pioneer Village</a></li><li><a href='/business/agriculture/4470692-cooperative-helps-hmong-farmers'>Cooperative helps Hmong farmers</a></li><li><a href='/business/small-business/4465822-ez-auto-fires-barbecue-say-thanks'>EZ Auto fires up barbecue to say thanks</a></li><li><a href='/business/announcements/4462868-local-mcdonalds-orders-digital'>Local McDonald&#039;s orders up digital </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4476996-city-farmington-ordinance-no-018-739'>CITY OF FARMINGTON: Ordinance No. 018-739</a></li><li><a href='/community/legal-notices/4476995-probate-estate-norbert-j-schmidt-file-no-19ha-pr-18-482'>Probate of Estate for Norbert J. Schmidt, File No. 19HA-PR-18-482</a></li><li><a href='/community/legal-notices/4474051-farmington-isd-no-192-notice-filing-dates-elecition-school-board'>FARMINGTON ISD No. 192 Notice of Filing Dates for Elecition to the School Board</a></li><li><a href='/community/legal-notices/4471675-city-farmington-notice-filling'>CITY OF FARMINGTON: Notice of Filling</a></li><li><a href='/community/legal-notices/4465766-certificate-assumed-name-sweet-kneads'>Certificate of Assumed Name for Sweet Kneads</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4477708-lester-c-henry'>Lester C. Henry</a></li><li><a href='/obituaries/4477974-ronald-f-haverland'>Ronald F. Haverland</a></li><li><a href='/obituaries/4477400-jim-erickson'>Jim Erickson</a></li><li><a href='/obituaries/4470192-rodney-r-dencklau'>Rodney R. Dencklau</a></li><li><a href='/obituaries/4468603-rosemary-feely'>Rosemary Feely</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4471478-fhs-class-1993'>FHS Class of 1993</a></li><li><a href='/milestones/4456963-sophia-ecklund-panyk'>Sophia Ecklund       Panyk</a></li><li><a href='/milestones/4450687-dr-alexandra-v-fromme'>Dr. Alexandra V. Fromme</a></li><li><a href='/milestones/4443791-allie-grace'>Allie Grace </a></li><li><a href='/milestones/4430526-markwardt-lind'>Markwardt-Lind</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new'>Viewpoint: Xi&#039;an embraces the old and the new</a></li><li><a href='/letters/4477552-andy-turonie-mn-house'>Andy Turonie for MN House</a></li><li><a href='/opinion/columns/4476659-viewpoint-are-summer-offseason-programs-appropriate-high-school-sports'>Viewpoint: Are summer offseason programs appropriate for high school sports?</a></li><li><a href='/opinion/editorials/4474288-editorial-court-recording-decision-good-start'>Editorial: Court recording decision is a good start</a></li><li><a href='/opinion/columns/4474253-chuck-brooks-get-ready-celebrate-busy-leprechaun-days'>Chuck Brooks: Get ready to celebrate busy Leprechaun Days</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Hastings,Minnesota 55033"> <meta itemprop='articleBody' content="&lt;p&gt;Olivia Alberts will be a senior at Rosemount High School this fall. She is writing periodic columns during her six weeks in Xi’an, China.&lt;/p&gt;&lt;p&gt;This week marks the fourth week I, Olivia Alberts, will be in Xi'an, China, with the NSLI-Y program. Throughout these four weeks I've been so lucky to experience so many different aspects of Chinese culture, from centuries old temples to modern shopping centers and restaurants. The mix of rich history and cutting edge technology is, in my opinion, what makes Xi'an so fascinating.&lt;/p&gt;&lt;p&gt;An example of this captivating mixture of influences can be seen in the area of Datang Bu Ye Cheng or the Datang Everbright City. The dynasty from which it gets its name, the Tang Dynasty (大唐, or Da Tang, translates to the Big Tang), is put on display every night through magnificent sculptures and works of art through the middle of the long street.&lt;/p&gt;&lt;p&gt;Surrounding the street is a busy shopping and entertainment center. Paired with the works of art are brilliant light shows and technical effects (even various stages every so often along the path for bands to play on on the weekends), the area showcases Xi'an's modern side as well as its deep history.&lt;/p&gt;&lt;p&gt;You don't need to dig very far, however, to see Xi'an's uninterrupted historical landmarks. Due to the 13 dynasties who had called Xi'an their capital city, there is an abundance of real buildings and temples, all of which are standing with the same foundation they were built upon centuries ago.&lt;/p&gt;&lt;p&gt;The more famous landmarks include Dayanta and Xiaoyanta (The Big and Small Wild Goose Pagodas), the Terra-cotta Warriors, Cheng Qiang (the city wall surrounding the ancient capital), Daminggu (the site of the Tang Dynasty), HuaQing Palace, and the Green Dragon Temple. Each of these landmarks has its special history and each holds an important place in China's rich history.&lt;/p&gt;&lt;p&gt;My favorite story so far is the one behind HuaQing Palace. The tale, told in the performance of the Tang Dynasty poem 长恨歌 (Chang Hen Ge, or the Song of Everlasting Regret), follows the love story of Emperor Xuanzong and his concubine Yang Guifei. The emperor loves Guifei so much that he grants her access to a pool only emperors were previously allowed in. The actual pool is the site of the 长恨歌 performance, adding an extra flair to an already incredible performance. The plot tells of the couple's blinding love story and is later interrupted by the An Lushan rebellion, which eventually takes the life of Yang Guifei.&lt;/p&gt;&lt;p&gt;Legends like these are incorporated into many aspects of Chinese culture, and ancient influence is never hard to come by. For example, some buildings here don't have fourth floors; similar to the Western prejudice against the number 13, the Chinese word for four (四, or sì) sounds like the Chinese word for death (死, or sĭ). Instead of fourth floors, certain buildings will have a 3A floor and a 13A.&lt;/p&gt;&lt;p&gt;Likewise, the numbers six and eight are considered very lucky in China, for their names are synonymous with good fortune and the flow of wealth. Because of this, Chinese phone numbers will be slightly more expensive to buy if they have multiple eights or sixes in them, and slightly cheaper if they have fours in them.&lt;/p&gt;&lt;p&gt;It's impossible to capture all of Chinese culture in the six weeks that I'm here. However, thanks to NSLI-Y I've been lucky enough to try. I can't wait to finish the second half of my program and learn more about the Chinese language and culture!&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Viewpoint: Xi'an embraces the old and the new"> <meta itemprop='author' content="Submitted"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-07-28T06:00:00"> <meta itemprop='dateModified' content="2018-07-28T06:00:01"> <link itemprop='mainEntityOfPage' content="node/4477819"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.farmingtonindependent.com/sites/default/files/styles/square_300/public/1w_Drdx9yrQ-gQGTPbLcxvovBrcjXbORO.jpg?itok=qaWLHu27"> <meta itemprop="width" content="2448"> <meta itemprop="height" content="3264"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Submitted"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Viewpoint: Xi'an embraces the old and the new "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Hastings"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 277 / 217 Ramsey Street"> <meta itemprop='postalCode' content="55033"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Viewpoint: Xi'an embraces the old and the new</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/submitted'>Submitted</a></span>
  <span class='node-byline-time'> on Jul 28, 2018  at 6:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.farmingtonindependent.com/sites/default/files/styles/16x9_620/public/1w_Drdx9yrQ-gQGTPbLcxvovBrcjXbORO.jpg?itok=1dHIEd1x' data-featherlight='https://www.farmingtonindependent.com/sites/default/files/styles/full_1000/public/1w_Drdx9yrQ-gQGTPbLcxvovBrcjXbORO.jpg?itok=2El068A6'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Datang Bu Ye Cheng or the Datang Everbright City is a mix of the modern and historical in Xi&rsquo;an, China. Olivia Alberts / Rosemount High School student</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p><em>Olivia Alberts will be a senior at Rosemount High School this fall. She is writing periodic columns during her six weeks in Xi’an, China.</em></p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xxmbsoibfj35ly7ss43jyayvwu' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>This week marks the fourth week I, Olivia Alberts, will be in Xi'an, China, with the NSLI-Y program. Throughout these four weeks I've been so lucky to experience so many different aspects of Chinese culture, from centuries old temples to modern shopping centers and restaurants. The mix of rich history and cutting edge technology is, in my opinion, what makes Xi'an so fascinating.</p><p>An example of this captivating mixture of influences can be seen in the area of Datang Bu Ye Cheng or the Datang Everbright City. The dynasty from which it gets its name, the Tang Dynasty (大唐, or Da Tang, translates to the Big Tang), is put on display every night through magnificent sculptures and works of art through the middle of the long street.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Surrounding the street is a busy shopping and entertainment center. Paired with the works of art are brilliant light shows and technical effects (even various stages every so often along the path for bands to play on on the weekends), the area showcases Xi'an's modern side as well as its deep history.</p><p>You don't need to dig very far, however, to see Xi'an's uninterrupted historical landmarks. Due to the 13 dynasties who had called Xi'an their capital city, there is an abundance of real buildings and temples, all of which are standing with the same foundation they were built upon centuries ago.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The more famous landmarks include Dayanta and Xiaoyanta (The Big and Small Wild Goose Pagodas), the Terra-cotta Warriors, Cheng Qiang (the city wall surrounding the ancient capital), Daminggu (the site of the Tang Dynasty), HuaQing Palace, and the Green Dragon Temple. Each of these landmarks has its special history and each holds an important place in China's rich history.</p><p>My favorite story so far is the one behind HuaQing Palace. The tale, told in the performance of the Tang Dynasty poem 长恨歌 (Chang Hen Ge, or the Song of Everlasting Regret), follows the love story of Emperor Xuanzong and his concubine Yang Guifei. The emperor loves Guifei so much that he grants her access to a pool only emperors were previously allowed in. The actual pool is the site of the 长恨歌 performance, adding an extra flair to an already incredible performance. The plot tells of the couple's blinding love story and is later interrupted by the An Lushan rebellion, which eventually takes the life of Yang Guifei.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Legends like these are incorporated into many aspects of Chinese culture, and ancient influence is never hard to come by. For example, some buildings here don't have fourth floors; similar to the Western prejudice against the number 13, the Chinese word for four (四, or sì) sounds like the Chinese word for death (死, or sĭ). Instead of fourth floors, certain buildings will have a 3A floor and a 13A.</p><p>Likewise, the numbers six and eight are considered very lucky in China, for their names are synonymous with good fortune and the flow of wealth. Because of this, Chinese phone numbers will be slightly more expensive to buy if they have multiple eights or sixes in them, and slightly cheaper if they have fours in them.</p><p>It's impossible to capture all of Chinese culture in the six weeks that I'm here. However, thanks to NSLI-Y I've been lucky enough to try. I can't wait to finish the second half of my program and learn more about the Chinese language and culture!</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4414269"><img src="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1ucOeKQ8OTazo1fWmxGk8KdqW1qiSHo1C.jpg?itok=K-i1NZN0" alt="Andrew Akhaphong" title="Andrew Akhaphong" />Viewpoint: Go further with food</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4399565"><img src="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1FdW74y49tyXntHXL60m5fA_kfZ1Fp2N3.jpg?itok=LLsROMaN" alt="Andrew Akhaphong" title="Andrew Akhaphong" />Viewpoint: Love your heart, too</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4400611"><img src="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/field/image/12.png?itok=4A9Fbk6D" alt="" />Letters to the editor: Vikings Brotherly Love spread to 50 states; Big money and politics</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Farmington Independent</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4414269"><img src="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1ucOeKQ8OTazo1fWmxGk8KdqW1qiSHo1C.jpg?itok=K-i1NZN0" alt="Andrew Akhaphong" title="Andrew Akhaphong" />Viewpoint: Go further with food</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4399565"><img src="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/1FdW74y49tyXntHXL60m5fA_kfZ1Fp2N3.jpg?itok=LLsROMaN" alt="Andrew Akhaphong" title="Andrew Akhaphong" />Viewpoint: Love your heart, too</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.farmingtonindependent.com/node/4400611"><img src="https://www.farmingtonindependent.com/sites/default/files/styles/16x9_315/public/field/image/12.png?itok=4A9Fbk6D" alt="" />Letters to the editor: Vikings Brotherly Love spread to 50 states; Big money and politics</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/9'>opinion</a><a class='topic category' href='//www.farmingtonindependent.com/taxonomy/term/11'>letters</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/2597'>Rosemount</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/439963'>Olivia Alberts</a><a class='topic tag' href='//www.farmingtonindependent.com/taxonomy/term/3928'>China</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',10);
  ga('send', 'event', 'article', 'paragraphs', '10');
  ga('send', 'event', 'article', 'length', 'characters',3530);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',67045);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',10);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '10');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3530);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',67045);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="43d9e0a3-0eb4-4edf-98c7-dc9da141f353">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4477819-viewpoint-xian-embraces-old-and-new">Viewpoint: Xi'an embraces the old and the new<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/community/people/4477834-stepping-together-fight-cancer">Stepping together to fight cancer<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4478191-capitol-chatter-minnesota-struggles-dealing-sex-offenders">Capitol Chatter: Minnesota struggles in dealing with sex offenders<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/community/events/4477153-4-h-lessons-leading-her-teach-gilhousen-prepares-final-fair">4-H lessons leading her to teach: Gilhousen prepares for final fair<span class='latest-date'>2 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/community/events/4477151-making-neighborhoods-safer-residents-encouraged-gather-national-night-out">Making neighborhoods safer: Residents encouraged to gather for National Night Out<span class='latest-date'>3 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/letters/4477552-andy-turonie-mn-house">Andy Turonie for MN House<span class='latest-date'>4 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4476491-updated-drowning-victim-located-ravenna-township">Updated: Drowning victim located in Ravenna Township <span class='latest-date'>4 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4476659-viewpoint-are-summer-offseason-programs-appropriate-high-school-sports">Viewpoint: Are summer offseason programs appropriate for high school sports?<span class='latest-date'>4 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "43d9e0a3-0eb4-4edf-98c7-dc9da141f353");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/farmingtonindependent" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/IndependentTownPages/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+farmingtonindependent.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/farmington" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/farmingtonindependent" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Farmington Independent</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Farmington Independent</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 277 / 217 Ramsey Street</div>
      <span class="locality">Hastings</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55033</span>
    </div>

    Call us at <div class="tel">651-437-3217</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=farmingtonindependent.com&tags=opinion, letters,Rosemount, Olivia Alberts, China',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?pc9vc7"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pc9vc7"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pc9vc7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pc9vc7"></script>
<script type="text/javascript" src="https://www.farmingtonindependent.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
